WP Video Lightbox < 1.9.5 - Reflected Cross-Site Scripting
Priority LOW 29CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
The WP Video Lightbox WordPress plugin before 1.9.5 does not escape the $_SERVER['REQUEST_URI'] parameter before outputting it back in an attribute, which could lead to Reflected Cross-Site Scripting in old web browsers
Why it matters now
EPSS 0.00742 54th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed WP Video Lightbox (Unknown): 1.9.5
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | WP Video Lightbox | 1.9.5 to before 1.9.5 | 1.9.5 | Patch available | CNA |
- WP Video Lightbox VendorUnknown Affected 1.9.5 to before 1.9.5 Fixed in 1.9.5 Patch available CNA
Remediation
- Fix · CNA WP Video Lightbox (Unknown) Fixed in 1.9.5
Timeline
- 2026-10-02 Threatist record created from CVE-2022-2189
- 2026-10-03 Alias added: GHSA-76hv-f72c-jqm4
References
More mra13 Wp Video Lightbox vulnerabilities
- TI-2022-04080 WP Video Lightbox < 1.9.7 - Contributor+ Stored XSS CVSS 3.1MEDIUM 5.4
- TI-2021-06947 WP Video Lightbox < 1.9.3 - Contributor+ Stored Cross-Site Scripting CVSS 3.1MEDIUM 5.4
Sources
- CVE-2022-2189 · CVE Program
- CVE-2022-2189 · NVD
- FIRST EPSS
- GHSA-76hv-f72c-jqm4 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences