Read the docs
TI-2021-07005 Aliases CVE-2021-24723GHSA-982c-6j92-25r3

WP Reactions Lite < 1.3.6 - Authenticated Stored Cross Site Scripting

Priority LOW 25CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

The WP Reactions Lite WordPress plugin before 1.3.6 does not properly sanitize inputs within wp-admin pages, allowing users with sufficient access to inject XSS payloads within /wp-admin/ pages.

Why it matters now

EPSS 0.0065 51st percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed WP Reactions Lite (Unknown): 1.3.6

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownWP Reactions Lite1.3.6 to before 1.3.61.3.6Patch availableCNA
  • WP Reactions Lite VendorUnknown Affected 1.3.6 to before 1.3.6 Fixed in 1.3.6 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:wpreactions:wp_reactions_lite:*:*:*:*:*:wordpress:*:*before 1.3.6VulnerableWP Reactions, LLC
  • cpe:2.3:a:wpreactions:wp_reactions_lite:*:*:*:*:*:wordpress:*:* Versions before 1.3.6 Vulnerable ·WP Reactions, LLC

Remediation

  • Fix · CNA WP Reactions Lite (Unknown) Fixed in 1.3.6

Timeline

  1. 2026-10-02 Threatist record created from CVE-2021-24723
  2. 2026-10-03 Alias added: GHSA-982c-6j92-25r3
  3. 2026-10-16 EPSS moved to the 50th–90th percentile

References

  • TI-2023-15869 WordPress WP Reactions Lite Plugin <= 1.3.8 is vulnerable to Cross Site Request Forgery (CSRF) CVSS 3.1HIGH 8.8

Sources