Passster < 3.5.5.8 - Contributor+ Stored Cross-Site Scripting
Priority LOW 25Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA.
Summary
The Passster WordPress plugin before 3.5.5.8 does not escape the area parameter of its shortcode, which could allow users with a role as low as Contributor to perform Cross-Site Scripting attacks.
Why it matters now
EPSS 0.00404 34th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA
Fix Fixed Passster (Unknown): 3.5.5.8
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Passster | before 3.5.5.8 | 3.5.5.8 | Patch available | CNA |
- Passster VendorUnknown Affected before 3.5.5.8 Fixed in 3.5.5.8 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:passster_project:passter:*:*:*:*:*:wordpress:*:* | before 3.5.5.8 | Vulnerable | Passster Project |
- cpe:2.3:a:passster_project:passter:*:*:*:*:*:wordpress:*:* Versions before 3.5.5.8 Vulnerable ·Passster Project
Remediation
- Fix · CNA Passster (Unknown) Fixed in 3.5.5.8
Timeline
- 2026-10-02 Threatist record created from CVE-2021-24837
- 2026-10-03 Alias added: GHSA-mj4m-mqjg-cm54
References
More Passster Project Passter vulnerabilities
- TI-2021-07163 Passster < 3.5.5.9 - Protection Bypass & Arbitrary Post Access CVSS 3.1HIGH 7.5
Sources
- CVE-2021-24837 · CVE Program
- CVE-2021-24837 · NVD
- FIRST EPSS
- GHSA-mj4m-mqjg-cm54 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences