Read the docs
TI-2021-08455 Aliases CVE-2021-26830GHSA-w4f3-7f7c-x652

SQL Injection in Tribalsystems Zenario CMS 8.8.52729 allows remote attackers to access…

Priority MEDIUM 47CWE-89Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
SQL injection
Confidentiality · integrity · availability
High · High · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA and GitHub. Impact type from CWE-89.

Summary

SQL Injection in Tribalsystems Zenario CMS 8.8.52729 allows remote attackers to access the database or delete the plugin. This is accomplished via the `ID` input field of ajax.php in the `Pugin library - delete` module.

Why it matters now

EPSS 0.04572 91st percentileScored 2026-11-07
Fix Fixed tribalsystems/zenario (Packagist): 8.8.53370

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
—tribalsystems/zenario (Packagist)before 8.8.533708.8.53370Patch availableGHSA-w4f3-7f7c-x652
  • — Vendor— Affected all versions Fixed in — No fix listed CNA
  • tribalsystems/zenario (Packagist) Vendor— Affected before 8.8.53370 Fixed in 8.8.53370 Patch available GHSA-w4f3-7f7c-x652

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:tribalsystems:zenario:8.8.52729:*:*:*:*:*:*:*8.8.52729VulnerableTribal Systems
  • cpe:2.3:a:tribalsystems:zenario:8.8.52729:*:*:*:*:*:*:* Versions 8.8.52729 Vulnerable ·Tribal Systems

Remediation

  • Fix · GHSA-w4f3-7f7c-x652 tribalsystems/zenario (Packagist) Fixed in 8.8.53370 Advisory →

Timeline

  1. 2026-10-02 Threatist record created from CVE-2021-26830
  2. 2026-10-03 Alias added: GHSA-w4f3-7f7c-x652

References

  • TI-2022-21687 Zenario CMS 9.3.57186 is vulnerable to Remote Code Excution (RCE). CVSS 3.1CRITICAL 9.8
  • TI-2023-24000 A Cross-Site Scripting (XSS) vulnerability in Zenario CMS v.9.4.59197 allows a local… CVSS 3.1MEDIUM 5.4
  • TI-2023-23999 A Cross-Site Scripting (XSS) vulnerability in Zenario CMS v.9.4.59197 allows an attacker… CVSS 3.1MEDIUM 5.4
  • TI-2023-23998 A Cross-Site Scripting (XSS) vulnerability in Zenario CMS v.9.4.59197 allows a local… CVSS 3.1MEDIUM 5.4
  • TI-2022-21674 Zenario CMS 9.3.57186 is vulnerable to Cross Site Scripting (XSS) via svg,Users & Contacts. CVSS 3.1MEDIUM 5.4
  • TI-2022-21673 Zenario CMS 9.3.57186 is is vulnerable to Cross Site Scripting (XSS) via profile. CVSS 3.1MEDIUM 5.4
See all 20 →

Sources