SQL Injection in the "admin_boxes.ajax.php" component of Tribal Systems Zenario CMS…
Priority LOW 25CWE-89Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- None
- Attack complexity
- Low
- Impact type
- SQL injection
- Confidentiality · integrity · availability
- High · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA and GitHub. Impact type from CWE-89.
Summary
SQL Injection in the "admin_boxes.ajax.php" component of Tribal Systems Zenario CMS v8.8.52729 allows remote attackers to obtain sesnitive database information by injecting SQL commands into the "cID" parameter when creating a new HTML component.
Why it matters now
EPSS 0.01327 71st percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed tribalsystems/zenario (Packagist): 8.8.53370
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | tribalsystems/zenario (Packagist) | before 8.8.53370 | 8.8.53370 | Patch available | GHSA-gxcm-36qw-j29v |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- tribalsystems/zenario (Packagist) Vendor— Affected before 8.8.53370 Fixed in 8.8.53370 Patch available GHSA-gxcm-36qw-j29v
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:tribalsystems:zenario:8.8.52729:*:*:*:*:*:*:* | 8.8.52729 | Vulnerable | Tribal Systems |
- cpe:2.3:a:tribalsystems:zenario:8.8.52729:*:*:*:*:*:*:* Versions 8.8.52729 Vulnerable ·Tribal Systems
Remediation
- Fix · GHSA-gxcm-36qw-j29v tribalsystems/zenario (Packagist) Fixed in 8.8.53370 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2021-27672
- 2026-10-03 Alias added: GHSA-gxcm-36qw-j29v
References
More Tribal Systems Zenario vulnerabilities
- TI-2022-21687 Zenario CMS 9.3.57186 is vulnerable to Remote Code Excution (RCE). CVSS 3.1CRITICAL 9.8
- TI-2023-24000 A Cross-Site Scripting (XSS) vulnerability in Zenario CMS v.9.4.59197 allows a local… CVSS 3.1MEDIUM 5.4
- TI-2023-23999 A Cross-Site Scripting (XSS) vulnerability in Zenario CMS v.9.4.59197 allows an attacker… CVSS 3.1MEDIUM 5.4
- TI-2023-23998 A Cross-Site Scripting (XSS) vulnerability in Zenario CMS v.9.4.59197 allows a local… CVSS 3.1MEDIUM 5.4
- TI-2022-21674 Zenario CMS 9.3.57186 is vulnerable to Cross Site Scripting (XSS) via svg,Users & Contacts. CVSS 3.1MEDIUM 5.4
- TI-2022-21673 Zenario CMS 9.3.57186 is is vulnerable to Cross Site Scripting (XSS) via profile. CVSS 3.1MEDIUM 5.4
Sources
- CVE-2021-27672 · CVE Program
- CVE-2021-27672 · NVD
- FIRST EPSS
- GHSA-gxcm-36qw-j29v · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences