Zenario CMS 9.0.54156 is vulnerable to Cross Site Scripting (XSS) via upload file to…
Priority LOW 23CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA and GitHub. Impact type from CWE-79.
Summary
Zenario CMS 9.0.54156 is vulnerable to Cross Site Scripting (XSS) via upload file to *.SVG. An attacker can send malicious files to victims and steals victim's cookie leads to account takeover. The person viewing the image of a contact can be victim of XSS.
Why it matters now
EPSS 0.00514 44th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed tribalsystems/zenario (Packagist): 9.0.55143
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | tribalsystems/zenario (Packagist) | before 9.0.55143 | 9.0.55143 | Patch available | GHSA-x8wj-cqmp-3wmm |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- tribalsystems/zenario (Packagist) Vendor— Affected before 9.0.55143 Fixed in 9.0.55143 Patch available GHSA-x8wj-cqmp-3wmm
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:tribalsystems:zenario:9.0.54156:*:*:*:*:*:*:* | 9.0.54156 | Vulnerable | Tribal Systems |
- cpe:2.3:a:tribalsystems:zenario:9.0.54156:*:*:*:*:*:*:* Versions 9.0.54156 Vulnerable ·Tribal Systems
Remediation
- Fix · GHSA-x8wj-cqmp-3wmm tribalsystems/zenario (Packagist) Fixed in 9.0.55143 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2021-41952
- 2026-10-03 Alias added: GHSA-x8wj-cqmp-3wmm
References
More Tribal Systems Zenario vulnerabilities
- TI-2022-21687 Zenario CMS 9.3.57186 is vulnerable to Remote Code Excution (RCE). CVSS 3.1CRITICAL 9.8
- TI-2023-24000 A Cross-Site Scripting (XSS) vulnerability in Zenario CMS v.9.4.59197 allows a local… CVSS 3.1MEDIUM 5.4
- TI-2023-23999 A Cross-Site Scripting (XSS) vulnerability in Zenario CMS v.9.4.59197 allows an attacker… CVSS 3.1MEDIUM 5.4
- TI-2023-23998 A Cross-Site Scripting (XSS) vulnerability in Zenario CMS v.9.4.59197 allows a local… CVSS 3.1MEDIUM 5.4
- TI-2022-21674 Zenario CMS 9.3.57186 is vulnerable to Cross Site Scripting (XSS) via svg,Users & Contacts. CVSS 3.1MEDIUM 5.4
- TI-2022-21673 Zenario CMS 9.3.57186 is is vulnerable to Cross Site Scripting (XSS) via profile. CVSS 3.1MEDIUM 5.4
Sources
- CVE-2021-41952 · CVE Program
- CVE-2021-41952 · NVD
- FIRST EPSS
- GHSA-x8wj-cqmp-3wmm · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences