reflected XSS in search functionality of WP Cloud Plugins - Lets-Box
Priority LOW 29CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
Insufficient Input Validation in the search functionality of Wordpress plugin Lets-Box prior to 1.15.3 allows unauthenticated user to craft a reflected Cross-Site Scripting attack.
Why it matters now
EPSS 0.00753 55th percentileScored 2026-11-07
Fix Fixed Lets-Box (WP Cloud Plugins): 1.15.3
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| WP Cloud Plugins | Lets-Box | before 1.15.3 | 1.15.3 | Patch available | CNA |
- Lets-Box VendorWP Cloud Plugins Affected before 1.15.3 Fixed in 1.15.3 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:wpcloudplugins:lets-box:*:*:*:*:*:wordpress:*:* | before 1.15.3 | Vulnerable | WP Cloud Plugins |
- cpe:2.3:a:wpcloudplugins:lets-box:*:*:*:*:*:wordpress:*:* Versions before 1.15.3 Vulnerable ·WP Cloud Plugins
Remediation
- Fix · CNA Lets-Box (WP Cloud Plugins) Fixed in 1.15.3
Timeline
- 2026-10-02 Threatist record created from CVE-2021-42549
- 2026-10-03 Alias added: GHSA-vvwh-jqqq-8v6c
References
Sources
- CVE-2021-42549 · CVE Program
- CVE-2021-42549 · NVD
- FIRST EPSS
- GHSA-vvwh-jqqq-8v6c · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences