Read the docs

WP Cloud Plugins

Records4All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

WP Cloud Plugins records in CISA KEV

No WP Cloud Plugins vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

4 records

Priority LOW 29

Insufficient Input Validation in the search functionality of Wordpress plugin Lets-Box prior to 1.15.3 allows unauthenticated user to craft a reflected Cross-Site Scripting attack.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00753 Published 2021-12-13 Fixed in 1.15.3 CWE-79
Priority LOW 29

Insufficient Input Validation in the search functionality of Wordpress plugin Share-one-Drive prior to 1.15.3 allows unauthenticated user to craft a reflected Cross-Site Scripting attack.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00753 Published 2021-12-13 Fixed in 1.15.3 CWE-79
Priority LOW 29

Insufficient Input Validation in the search functionality of Wordpress plugin Out-of-the-Box prior to 1.20.3 allows unauthenticated user to craft a reflected Cross-Site Scripting attack.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00753 Published 2021-12-13 Fixed in 1.20.3 CWE-79
Priority LOW 29

Insufficient Input Validation in the search functionality of Wordpress plugin Use-Your-Drive prior to 1.18.3 allows unauthenticated user to craft a reflected Cross-Site Scripting attack.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00753 Published 2021-12-13 Fixed in 1.18.3 CWE-79
Open these records in search →