YOP Poll < 6.3.5 - Author+ Stored Cross-Site Scripting
Priority LOW 25CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
The YOP Poll WordPress plugin before 6.3.5 does not sanitise and escape some of the settings (available to users with a role as low as author) before outputting them, leading to a Stored Cross-Site Scripting issue
Why it matters now
EPSS 0.00604 49th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed YOP Poll (Unknown): 6.3.5
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | YOP Poll | 6.3.5 to before 6.3.5 | 6.3.5 | Patch available | CNA |
- YOP Poll VendorUnknown Affected 6.3.5 to before 6.3.5 Fixed in 6.3.5 Patch available CNA
Remediation
- Fix · CNA YOP Poll (Unknown) Fixed in 6.3.5
Timeline
- 2026-10-02 Threatist record created from CVE-2022-0205
- 2026-10-03 Alias added: GHSA-gqxv-7446-q28c
References
More Yop-poll vulnerabilities
- TI-2019-07286 The yop-poll plugin before 6.0.3 for WordPress has wp-admin/admin.php?page=yop-polls&action=view-votes poll_id XSS. CVSS 3.0MEDIUM 6.1
- TI-2021-07167 YOP Poll < 6.1.2 - Reflected Cross-Site Scripting CVSS 3.1MEDIUM 6.1
Sources
- CVE-2022-0205 · CVE Program
- CVE-2022-0205 · NVD
- FIRST EPSS
- GHSA-gqxv-7446-q28c · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences