Cross-site Scripting (XSS) - Stored in livehelperchat/livehelperchat
Priority LOW 25CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA and GitHub. Impact type from CWE-79.
Summary
Cross-site Scripting (XSS) - Stored in Packagist remdex/livehelperchat prior to 3.93v.
Why it matters now
EPSS 0.00634 50th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed livehelperchat/livehelperchat (livehelperchat): 3.93vremdex/livehelperchat (Packagist): 3.93
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| livehelperchat | livehelperchat/livehelperchat | before 3.93v | 3.93v | Patch available | CNA |
| — | remdex/livehelperchat (Packagist) | before 3.93 | 3.93 | Patch available | GHSA-w4hp-pcp8-qhf3 |
- livehelperchat/livehelperchat Vendorlivehelperchat Affected before 3.93v Fixed in 3.93v Patch available CNA
- remdex/livehelperchat (Packagist) Vendor— Affected before 3.93 Fixed in 3.93 Patch available GHSA-w4hp-pcp8-qhf3
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:livehelperchat:livehelperchat:*:*:*:*:*:*:*:* | before 3.93v | Vulnerable | livehelperchat |
- cpe:2.3:a:livehelperchat:livehelperchat:*:*:*:*:*:*:*:* Versions before 3.93v Vulnerable ·livehelperchat
Remediation
- Fix · CNA livehelperchat/livehelperchat (livehelperchat) Fixed in 3.93v
- Fix · GHSA-w4hp-pcp8-qhf3 remdex/livehelperchat (Packagist) Fixed in 3.93 Advisory →
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
livehelperchat/livehelperchat 3.93v
2 records Highest priority Priority LOW 2 LOW
Other records, highest priority first
- TI-2022-00295 Cross-site Scripting (XSS) - Stored in livehelperchat/livehelperchatPriority LOW 26
Timeline
- 2026-10-02 Threatist record created from CVE-2022-0387
- 2026-10-03 Alias added: GHSA-w4hp-pcp8-qhf3
- 2026-10-25 EPSS moved to the 50th–90th percentile
References
More Livehelperchat vulnerabilities
- TI-2022-00295 Cross-site Scripting (XSS) - Stored in livehelperchat/livehelperchat CVSS 3.1MEDIUM 5.4
- TI-2022-00188 Cross-site Scripting (XSS) - Stored in livehelperchat/livehelperchat CVSS 3.1MEDIUM 5.4
- TI-2022-00180 Cross-Site Request Forgery (CSRF) in livehelperchat/livehelperchat CVSS 3.1MEDIUM 4.3
Sources
- CVE-2022-0387 · CVE Program
- CVE-2022-0387 · NVD
- FIRST EPSS
- GHSA-w4hp-pcp8-qhf3 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences