Read the docs
TI-2022-00401 Aliases CVE-2022-0478GHSA-5ggf-pcfp-jv8f

Event Manager for WooCommerce < 3.5.8 - Contributor+ SQL Injection

Priority MEDIUM 41CWE-89Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
None
Attack complexity
Low
Impact type
SQL injection
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-89.

Summary

The Event Manager and Tickets Selling for WooCommerce WordPress plugin before 3.5.8 does not validate and escape the post_author_gutenberg parameter before using it in a SQL statement when creating/editing events, which could allow users with a role as low as contributor to perform SQL Injection attacks

Why it matters now

EPSS 0.01535 74th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Event Manager and Tickets Selling Plugin for WooCommerce (Unknown): 3.5.8

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownEvent Manager and Tickets Selling Plugin for WooCommerce3.5.8 to before 3.5.83.5.8Patch availableCNA
  • Event Manager and Tickets Selling Plugin for WooCommerce VendorUnknown Affected 3.5.8 to before 3.5.8 Fixed in 3.5.8 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:mage-people:event_manager_and_tickets_selling_for_woocommerce:*:*:*:*:*:wordpress:*:*before 3.5.8Vulnerablemagepeopleteam
  • cpe:2.3:a:mage-people:event_manager_and_tickets_selling_for_woocommerce:*:*:*:*:*:wordpress:*:* Versions before 3.5.8 Vulnerable ·magepeopleteam

Remediation

  • Fix · CNA Event Manager and Tickets Selling Plugin for WooCommerce (Unknown) Fixed in 3.5.8

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-0478
  2. 2026-10-03 Alias added: GHSA-5ggf-pcfp-jv8f

References

  • TI-2023-00139 Event Manager and Tickets Selling Plugin for WooCommerce < 3.8.0 - Contributor+ Stored XSS CVSS 3.1MEDIUM 5.4
  • TI-2024-16313 WordPress Event Manager for WooCommerce Plugin <= 4.1.1 is vulnerable to PHP Object Injection CVSS 3.1HIGH 8.8
  • TI-2024-28809 WordPress Event Manager and Tickets Selling Plugin for WooCommerce plugin <= 4.2.1 - Local File Inclusion vulnerability CVSS 3.1HIGH 8.8
  • TI-2025-05008 WpEvently <= 4.4.2 - Authenticated (Contributor+) Stored Cross-Site Scripting CVSS 3.1MEDIUM 6.4
  • TI-2023-12967 WordPress Event Manager for WooCommerce Plugin <= 3.8.6 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 5.9
  • TI-2023-18246 WordPress Event Manager for WooCommerce Plugin <= 3.9.5 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 5.9

Sources