Event Manager and Tickets Selling Plugin for WooCommerce < 3.8.0 - Contributor+ Stored XSS
Priority MEDIUM 58CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-79.
Summary
The Event Manager and Tickets Selling Plugin for WooCommerce WordPress plugin before 3.8.0 does not validate and escape some of its post meta before outputting them back in a page/post, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00477 41st percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Event Manager and Tickets Selling Plugin for WooCommerce (Unknown): 3.8.0
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Event Manager and Tickets Selling Plugin for WooCommerce | before 3.8.0 | 3.8.0 | Patch available | CNA |
- Event Manager and Tickets Selling Plugin for WooCommerce VendorUnknown Affected before 3.8.0 Fixed in 3.8.0 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:mage-people:event_manager_and_tickets_selling_for_woocommerce:*:*:*:*:*:wordpress:*:* | before 3.8.0 | Vulnerable | magepeopleteam |
- cpe:2.3:a:mage-people:event_manager_and_tickets_selling_for_woocommerce:*:*:*:*:*:wordpress:*:* Versions before 3.8.0 Vulnerable ·magepeopleteam
Remediation
- Fix · CNA Event Manager and Tickets Selling Plugin for WooCommerce (Unknown) Fixed in 3.8.0
Timeline
- 2026-10-02 Threatist record created from CVE-2023-0144
- 2026-10-03 Alias added: GHSA-27g3-qf2q-r4wm
References
More magepeopleteam Event Manager And Tickets Selling For Woocommerce vulnerabilities
- TI-2024-16313 WordPress Event Manager for WooCommerce Plugin <= 4.1.1 is vulnerable to PHP Object Injection CVSS 3.1HIGH 8.8
- TI-2022-00401 Event Manager for WooCommerce < 3.5.8 - Contributor+ SQL Injection CVSS 3.1HIGH 8.8
- TI-2024-28809 WordPress Event Manager and Tickets Selling Plugin for WooCommerce plugin <= 4.2.1 - Local File Inclusion vulnerability CVSS 3.1HIGH 8.8
- TI-2025-05008 WpEvently <= 4.4.2 - Authenticated (Contributor+) Stored Cross-Site Scripting CVSS 3.1MEDIUM 6.4
- TI-2023-12967 WordPress Event Manager for WooCommerce Plugin <= 3.8.6 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 5.9
- TI-2023-18246 WordPress Event Manager for WooCommerce Plugin <= 3.9.5 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 5.9
Sources
- CVE-2023-0144 · CVE Program
- CVE-2023-0144 · NVD
- FIRST EPSS
- GHSA-27g3-qf2q-r4wm · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences