Generation of Error Message Containing Sensitive Information in microweber/microweber
Priority LOW 31CWE-209Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Information disclosure
- Confidentiality · integrity · availability
- High · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA and GitHub. Impact type from CWE-209.
Summary
Generation of Error Message Containing Sensitive Information in Packagist microweber/microweber prior to 1.2.11.
Why it matters now
EPSS 0.01151 67th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed microweber/microweber (microweber): 1.2.11
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| microweber | microweber/microweber | before 1.2.11 | 1.2.11 | Patch available | CNA |
| — | microweber/microweber (Packagist) | up to 1.2.10 | — | No fix listed | GHSA-xxq4-3742-3h28 |
- microweber/microweber Vendormicroweber Affected before 1.2.11 Fixed in 1.2.11 Patch available CNA
- microweber/microweber (Packagist) Vendor— Affected up to 1.2.10 Fixed in — No fix listed GHSA-xxq4-3742-3h28
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:microweber:microweber:*:*:*:*:*:*:*:* | before 1.2.11 | Vulnerable | microweber |
- cpe:2.3:a:microweber:microweber:*:*:*:*:*:*:*:* Versions before 1.2.11 Vulnerable ·microweber
Remediation
- Fix · CNA microweber/microweber (microweber) Fixed in 1.2.11
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
microweber/microweber 1.2.11
3 records Highest priority Priority LOW 3 LOW
Other records, highest priority first
- TI-2022-00425 Cross-Site Request Forgery (CSRF) in microweber/microweberPriority LOW 30
- TI-2022-00426 Cross-site Scripting (XSS) - Stored in microweber/microweberPriority LOW 25
Timeline
- 2026-10-02 Threatist record created from CVE-2022-0504
- 2026-10-03 Alias added: GHSA-xxq4-3742-3h28
References
More Microweber vulnerabilities
- TI-2023-01763 Command Injection in microweber/microweber CVSS 3.1CRITICAL 9.8
- TI-2023-02100 Improper Privilege Management in microweber/microweber CVSS 3.1HIGH 8.8
- TI-2022-14518 Microweber v1.2.15 was discovered to allow attackers to perform an account takeover via a host header injection attack. CVSS 3.1HIGH 8.8
- TI-2023-04891 Use of Hard-coded Credentials in microweber/microweber CVSS 3.1HIGH 7.5
- TI-2025-37870 Microweber CMS 2.0 has Weak Password Requirements. CVSS 3.1HIGH 8.3
- TI-2022-04247 Cross-site Scripting (XSS) - Stored in microweber/microweber CVSS 3.1MEDIUM 6.1
Sources
- CVE-2022-0504 · CVE Program
- CVE-2022-0504 · NVD
- FIRST EPSS
- GHSA-xxq4-3742-3h28 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences