Login with phone number < 1.3.7 - Unauthenticated remote plugin deletion
Priority LOW 32CWE-73Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- None · Low · Low
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA.
Summary
The Login with phone number WordPress plugin before 1.3.7 includes a file delete.php with no form of authentication or authorization checks placed in the plugin directory, allowing unauthenticated user to remotely delete the plugin files leading to a potential Denial of Service situation.
Why it matters now
EPSS 0.01442 73rd percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Login with phone number (Unknown): 1.3.7
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Login with phone number | 1.3.7 to before 1.3.7 | 1.3.7 | Patch available | CNA |
- Login with phone number VendorUnknown Affected 1.3.7 to before 1.3.7 Fixed in 1.3.7 Patch available CNA
Remediation
- Fix · CNA Login with phone number (Unknown) Fixed in 1.3.7
Timeline
- 2026-10-02 Threatist record created from CVE-2022-0593
- 2026-10-03 Alias added: GHSA-qr34-qw34-4824
References
More Idehweb Login With Phone Number vulnerabilities
- TI-2023-09327 SQL injection in Login with Phone Number WordPress Plugin CVSS 3.1HIGH 8.8
- TI-2024-06013 Login with phone number <= 1.7.49 - Authenticated (Subscriber+) Authorization Bypass to Privilege Escalation CVSS 3.1HIGH 8.8
- TI-2023-04527 Login with phone number <= 1.5.6 - Cross-Site Request Forgery to User Password Change CVSS 3.1HIGH 8.8
- TI-2024-24933 WordPress Login with phone number plugin <= 1.7.35 - Admin+ Cross Site Scripting (XSS) vulnerability CVSS 3.1MEDIUM 5.9
- TI-2022-00515 Login with phone number < 1.3.8 - Multiple Admin+ Stored XSS CVSS 3.1MEDIUM 4.8
Sources
- CVE-2022-0593 · CVE Program
- CVE-2022-0593 · NVD
- FIRST EPSS
- GHSA-qr34-qw34-4824 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences