SQL injection in Login with Phone Number WordPress Plugin
Priority HIGH 79CWE-89Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- SQL injection
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-89.
Summary
The Login with Phone Number WordPress Plugin, version < 1.4.2, is affected by an authenticated SQL injection vulnerability in the 'ID' parameter of its 'lwp_forgot_password' action.
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.57123 99th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Login with Phone Number WordPress Plugin: 1.4.2
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- Yes
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | Login with Phone Number WordPress Plugin | before 1.4.2 | 1.4.2 | Patch available | CNA |
- Login with Phone Number WordPress Plugin Vendor— Affected before 1.4.2 Fixed in 1.4.2 Patch available CNA
Remediation
- Fix · CNA Login with Phone Number WordPress Plugin Fixed in 1.4.2
Timeline
- 2026-10-02 Threatist record created from CVE-2023-23492
- 2026-10-03 Alias added: GHSA-qg8j-vj2p-q63j
References
More Idehweb Login With Phone Number vulnerabilities
- TI-2024-06013 Login with phone number <= 1.7.49 - Authenticated (Subscriber+) Authorization Bypass to Privilege Escalation CVSS 3.1HIGH 8.8
- TI-2023-04527 Login with phone number <= 1.5.6 - Cross-Site Request Forgery to User Password Change CVSS 3.1HIGH 8.8
- TI-2022-00510 Login with phone number < 1.3.7 - Unauthenticated remote plugin deletion CVSS 3.1MEDIUM 6.5
- TI-2024-24933 WordPress Login with phone number plugin <= 1.7.35 - Admin+ Cross Site Scripting (XSS) vulnerability CVSS 3.1MEDIUM 5.9
- TI-2022-00515 Login with phone number < 1.3.8 - Multiple Admin+ Stored XSS CVSS 3.1MEDIUM 4.8
Sources
- CVE-2023-23492 · CVE Program
- CVE-2023-23492 · NVD
- FIRST EPSS
- GHSA-qg8j-vj2p-q63j · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences