AP Pricing Tables Lite < 1.1.5 - Reflected Cross-Site Scripting
Priority LOW 29CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
The Pricing Table Builder WordPress plugin before 1.1.5 does not sanitize and escape the postid parameter before outputting it back in an admin page, leading to a Reflected Cross-Site Scripting.
Why it matters now
EPSS 0.00866 58th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Pricing Table Builder – AP Pricing Tables Lite (Unknown): 1.1.5
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Pricing Table Builder – AP Pricing Tables Lite | 1.1.5 to before 1.1.5 | 1.1.5 | Patch available | CNA |
- Pricing Table Builder – AP Pricing Tables Lite VendorUnknown Affected 1.1.5 to before 1.1.5 Fixed in 1.1.5 Patch available CNA
Remediation
- Fix · CNA Pricing Table Builder – AP Pricing Tables Lite (Unknown) Fixed in 1.1.5
Timeline
- 2026-10-02 Threatist record created from CVE-2022-0640
- 2026-10-03 Alias added: GHSA-9m45-xhgw-cjhr
References
More wpdevart Pricing Table Builder vulnerabilities
- TI-2023-00852 AP Pricing Tables Lite <= 1.1.6 - Admin+ SQLi CVSS 3.1HIGH 7.2
Sources
- CVE-2022-0640 · CVE Program
- CVE-2022-0640 · NVD
- FIRST EPSS
- GHSA-9m45-xhgw-cjhr · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences