Read the docs

wpdevart

Records58All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical5CVSS 9.0–10.0
CVSS high14CVSS 7.0–8.9

Exploited now

wpdevart records in CISA KEV

No wpdevart vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

58 records

Priority HIGH 82

The Booking calendar, Appointment Booking System WordPress plugin before 3.2.2 does not validate uploaded files, which could allow unauthenticated users to upload arbitrary files, such as PHP and achieve RCE

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.04809 Published 2022-12-12 Fixed in 3.2.2
Priority HIGH 72

The Poll, Survey, Questionnaire and Voting system WordPress plugin before 1.5.3 did not sanitise, escape or validate the date_answers[] POST parameter before using it in a SQL statement when sending a Poll result, allowi…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.45996 Published 2021-07-12 Fixed in 1.5.3 CWE-89
Priority HIGH 67

The Pricing Table Builder WordPress plugin through 1.1.6 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by high-privilege users such as admins…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.03229 Published 2023-06-05 No fix listed
Priority MEDIUM 58

The Social Like Box and Page by WpDevArt WordPress plugin before 0.8.41 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could a…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00477 Published 2023-02-13 Fixed in 0.8.41
Priority MEDIUM 56

WordPress Contact Form Builder 1.6.1 contains a reflected cross-site scripting vulnerability that allows unauthenticated attackers to inject malicious scripts by exploiting the form_id parameter.

CVSS 4.0MEDIUM 5.1 Network No auth User interaction EPSS 0.00208 Published 2026-05-10 No fix listed CWE-79
Priority MEDIUM 50

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in WpDevArt Booking calendar, Appointment Booking System allows SQL Injection.This issue affects Booking calendar, Appoin…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00681 Published 2023-11-06 No fix listed CWE-89
Priority MEDIUM 48

SQL injection vulnerability in the Responsive Image Gallery plugin before 1.2.1 for WordPress allows remote attackers to execute arbitrary SQL commands via the "id" parameter in an add_edit_theme task in the wpdevart_gal…

CVSS 3.0CRITICAL 9.8 Network No auth No interaction EPSS 0.03189 Published 2017-09-25 No fix listed CWE-89
Priority MEDIUM 42

External Control of Assumed-Immutable Web Parameter vulnerability in WpDevArt Booking calendar, Appointment Booking System allows Manipulating Hidden Fields.This issue affects Booking calendar, Appointment Booking System…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00354 Published 2024-06-03 No fix listed CWE-472
Priority MEDIUM 41

The Countdown and CountUp, WooCommerce Sales Timers WordPress plugin is vulnerable to Cross-Site Request Forgery via the save_theme function found in the ~/includes/admin/coundown_theme_page.php file due to a missing non…

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00625 Published 2021-09-28 No fix listed CWE-352
Priority LOW 39

Missing Authorization vulnerability in WpDevArt Booking calendar, Appointment Booking System allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Booking calendar, Appointment Bookin…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00501 Published 2024-12-09 No fix listed CWE-862
Priority LOW 38

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in wpdevart Responsive Image Gallery, Gallery Album.This issue affects Responsive Image Gallery, Gallery Album: from n/a…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00441 Published 2024-06-08 No fix listed CWE-89
Priority LOW 38

The Booking calendar, Appointment Booking System plugin for WordPress is vulnerable to Stored Cross-Site Scripting via SVG File uploads in all versions up to, and including, 3.2.15 due to insufficient input sanitization…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00473 Published 2024-11-26 No fix listed CWE-434
Priority LOW 31

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in wpdevart Responsive Image Gallery, Gallery Album allows Reflected XSS.This issue affects Responsive Image Gallery, Gal…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00398 Published 2024-03-31 No fix listed CWE-79
Priority LOW 31

The Gallery WordPress plugin before 2.0.0 does not sanitise and escape a parameter before outputting it back in the response of an AJAX action (available to both unauthenticated and authenticated users), leading to a Ref…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.01768 Published 2022-07-04 Fixed in 2.0.0 CWE-79
Priority LOW 30

Missing Authorization vulnerability in wpdevart Booking calendar, Appointment Booking System booking-calendar allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Booking calendar, A…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00294 Published 2026-07-13 No fix listed CWE-862
Priority LOW 30

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in wpdevart Booking calendar, Appointment Booking System booking-calendar allows Stored XSS.This issue affects Booking ca…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00182 Published 2026-03-25 No fix listed CWE-79
Load more
Open these records in search →