Login using WordPress Users < 1.13.4 - Admin+ Stored Cross-Site Scripting
Priority LOW 23CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
The Login using WordPress Users ( WP as SAML IDP ) WordPress plugin before 1.13.4 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks when the unfiltered_html capability is disallowed (for example in multisite setup)
Why it matters now
EPSS 0.00667 52nd percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Login using WordPress Users ( WP as SAML IDP ) (Unknown): 1.13.4
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Login using WordPress Users ( WP as SAML IDP ) | 1.13.4 to before 1.13.4 | 1.13.4 | Patch available | CNA |
- Login using WordPress Users ( WP as SAML IDP ) VendorUnknown Affected 1.13.4 to before 1.13.4 Fixed in 1.13.4 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:miniorange:login_using_wordpress_users:*:*:*:*:*:wordpress:*:* | before 1.1.34 | Vulnerable | miniOrange |
- cpe:2.3:a:miniorange:login_using_wordpress_users:*:*:*:*:*:wordpress:*:* Versions before 1.1.34 Vulnerable ·miniOrange
Remediation
- Fix · CNA Login using WordPress Users ( WP as SAML IDP ) (Unknown) Fixed in 1.13.4
Timeline
- 2026-10-02 Threatist record created from CVE-2022-1010
- 2026-10-03 Alias added: GHSA-hjjc-xj45-xrrg
References
Sources
- CVE-2022-1010 · CVE Program
- CVE-2022-1010 · NVD
- FIRST EPSS
- GHSA-hjjc-xj45-xrrg · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences