Read the docs
TI-2022-00944 Aliases CVE-2022-1047GHSA-f4v6-fqq8-p9x5

Themify - Post Type Builder Search Addon < 1.4.0 - Reflected Cross-Site Scripting

Priority LOW 29CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

The Themify Post Type Builder Search Addon WordPress plugin before 1.4.0 does not properly escape the current page URL before reusing it in a HTML attribute, leading to a reflected cross site scripting vulnerability.

Why it matters now

EPSS 0.008 56th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed themify-ptb-search (Unknown): 1.4.0

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
Unknownthemify-ptb-search1.4.0 to before 1.4.01.4.0Patch availableCNA
  • themify-ptb-search VendorUnknown Affected 1.4.0 to before 1.4.0 Fixed in 1.4.0 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:themify:post_type_builder_search_addon:*:*:*:*:*:wordpress:*:*before 1.4.0Vulnerablethemifyme
  • cpe:2.3:a:themify:post_type_builder_search_addon:*:*:*:*:*:wordpress:*:* Versions before 1.4.0 Vulnerable ·themifyme

Remediation

  • Fix · CNA themify-ptb-search (Unknown) Fixed in 1.4.0

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-1047
  2. 2026-10-03 Alias added: GHSA-f4v6-fqq8-p9x5

References

Sources