Read the docs

themifyme

Records63All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical5CVSS 9.0–10.0
CVSS high15CVSS 7.0–8.9

Exploited now

themifyme records in CISA KEV

No themifyme vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

63 records

TI-2024-02839 CVE-2024-3032 · GHSA-fpr3-j2r5-95c5

Themify Builder < 7.5.8 - Open Redirect

Priority MEDIUM 60

Themify Builder WordPress plugin before 7.5.8 does not validate a parameter before redirecting the user to its value, leading to an Open Redirect issue

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00816 Published 2024-06-13 Fixed in 7.5.8 CWE-601
TI-2023-02482 CVE-2023-2654 · GHSA-mpwp-xmh4-pqx8

Conditional Menus < 1.2.1 - Reflected XSS

Priority MEDIUM 60

The Conditional Menus WordPress plugin before 1.2.1 does not escape a parameter before outputting it back in an attribute, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00493 Published 2023-06-19 Fixed in 1.2.1
Priority MEDIUM 58

Themify Portfolio Post WordPress plugin before 1.2.2 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00526 Published 2023-02-13 Fixed in 1.2.2
Priority MEDIUM 58

Themify Shortcodes WordPress plugin before 2.0.8 does not validate and escape one of its shortcode attributes, which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attack.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00471 Published 2023-01-30 Fixed in 2.0.8 CWE-79
Priority MEDIUM 58

Themify Portfolio Post WordPress plugin before 1.2.1 does not validate and escapes some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as a contributor to…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00539 Published 2023-01-16 Fixed in 1.2.1
Priority MEDIUM 55

Themify WordPress plugin before 1.4.4 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as a…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00402 Published 2024-04-01 Fixed in 1.4.4 CWE-79
Priority MEDIUM 55

Themify WordPress plugin before 1.4.4 does not have CSRF check in its bulk action, which could allow attackers to make logged in users delete arbitrary filters via CSRF attack, granted they know the related filter slugs

CVSS 3.1MEDIUM 4.7 Network No auth User interaction EPSS 0.00237 Published 2024-04-01 Fixed in 1.4.4 CWE-352
Priority MEDIUM 50

The Themify – WooCommerce Product Filter plugin for WordPress is vulnerable to time-based SQL Injection via the ‘conditions’ parameter in all versions up to, and including, 1.4.9 due to insufficient escaping on the user…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00771 Published 2024-06-21 No fix listed CWE-89
Priority MEDIUM 43

Unrestricted Upload of File with Dangerous Type vulnerability in Themify Shopo allows Upload a Web Shell to a Web Server.This issue affects Shopo: from n/a through 1.1.4.

CVSS 3.1CRITICAL 9.9 Network Low privileges No interaction EPSS 0.00307 Published 2026-01-05 No fix listed CWE-434
Priority MEDIUM 43

Unrestricted Upload of File with Dangerous Type vulnerability in Themify Themify Sidepane WordPress Theme, Themify Themify Newsy, Themify Themify Folo, Themify Themify Edmin, Themify Bloggie, Themify Photobox, Themify Wi…

CVSS 3.1CRITICAL 9.9 Network Low privileges No interaction EPSS 0.00509 Published 2026-01-06 No fix listed CWE-434
Priority LOW 37

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in themifyme Themify Event Post themify-event-post allows PHP Local File Inclusion.This issue affects…

CVSS 3.1HIGH 7.5 Network Low privileges No interaction EPSS 0.01109 Published 2025-03-27 No fix listed CWE-98
Priority LOW 31

The Themify Builder plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 7.8.0.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00561 Published 2026-08-22 No fix listed CWE-862
Priority LOW 31

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in themifyme Themify Builder themify-builder allows Reflected XSS.This issue affects Themify Builder: from n/a through <=…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00251 Published 2026-07-13 No fix listed CWE-79
Load more
Open these records in search →