Ask Me < 6.8.2 - Reflected Cross-Site Scripting
Priority LOW 29CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
The Ask me WordPress theme before 6.8.2 does not properly sanitise and escape several of the fields in the Edit Profile page, leading to Reflected Cross-Site Scripting issues
Why it matters now
EPSS 0.008 56th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Ask me (Unknown): 6.8.2
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Ask me | 6.8.2 to before 6.8.2 | 6.8.2 | Patch available | CNA |
- Ask me VendorUnknown Affected 6.8.2 to before 6.8.2 Fixed in 6.8.2 Patch available CNA
Remediation
- Fix · CNA Ask me (Unknown) Fixed in 6.8.2
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
Ask me 6.8.2
2 records Highest priority Priority LOW 2 LOW
Other records, highest priority first
- TI-2022-01305 Ask Me < 6.8.2 - Multiple CSRF in AJAX ActionsPriority LOW 30
Timeline
- 2026-10-02 Threatist record created from CVE-2022-1241
- 2026-10-03 Alias added: GHSA-94q2-7v88-792r
References
More 2code Ask Me vulnerabilities
- TI-2022-01305 Ask Me < 6.8.2 - Multiple CSRF in AJAX Actions CVSS 3.1MEDIUM 6.5
Sources
- CVE-2022-1241 · CVE Program
- CVE-2022-1241 · NVD
- FIRST EPSS
- GHSA-94q2-7v88-792r · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences