Post Grid, Slider & Carousel Ultimate < 1.5.0 - Admin+ Stored XSS
Priority LOW 23CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
The Post Grid, Slider & Carousel Ultimate WordPress plugin before 1.5.0 does not sanitise and escape the Header Title, which could allow high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.
Why it matters now
EPSS 0.00588 48th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Post Grid, Slider & Carousel Ultimate (Unknown): 1.5.0
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Post Grid, Slider & Carousel Ultimate | 1.5.0 to before 1.5.0 | 1.5.0 | Patch available | CNA |
- Post Grid, Slider & Carousel Ultimate VendorUnknown Affected 1.5.0 to before 1.5.0 Fixed in 1.5.0 Patch available CNA
Remediation
- Fix · CNA Post Grid, Slider & Carousel Ultimate (Unknown) Fixed in 1.5.0
Timeline
- 2026-10-02 Threatist record created from CVE-2022-1266
- 2026-10-03 Alias added: GHSA-6hhv-7x2g-ggm9
References
More wpWax Post Grid, Slider & Carousel Ultimate vulnerabilities
- TI-2024-01866 Deserialization of untrusted data in wpWax Post Grid, Slider & Carousel Ultimate – with… CVSS 3.1HIGH 8.8
- TI-2024-12451 Path traversal in wpWax Post Grid, Slider & Carousel Ultimate – with Shortcode, Gutenberg… CVSS 3.1HIGH 8.8
- TI-2025-18499 WordPress Post Grid, Slider & Carousel Ultimate – with Shortcode, Gutenberg Block &… CVSS 3.1HIGH 8.8
- TI-2024-19692 WordPress Post Grid, Slider & Carousel Ultimate plugin <= 1.6.6 - Cross Site Scripting (XSS) vulnerability CVSS 3.1MEDIUM 6.5
Sources
- CVE-2022-1266 · CVE Program
- CVE-2022-1266 · NVD
- FIRST EPSS
- GHSA-6hhv-7x2g-ggm9 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences