Read the docs

wpWax

Records52All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical5CVSS 9.0–10.0
CVSS high19CVSS 7.0–8.9

Exploited now

wpWax records in CISA KEV

No wpWax vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

52 records

Priority MEDIUM 62

The Directorist WordPress plugin before 7.4.4 does not prevent users with low privileges (like subscribers) from accessing sensitive system information.

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00749 Published 2022-12-19 Fixed in 7.4.4 CWE-862
Priority MEDIUM 62

The Directorist WordPress plugin before 7.4.2.2 suffers from an IDOR vulnerability which an attacker can exploit to change the password of arbitrary users instead of his own.

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00636 Published 2022-12-12 Fixed in 7.4.2.2
Priority MEDIUM 48

The Post Grid, Slider & Carousel Ultimate – with Shortcode, Gutenberg Block & Elementor Widget plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 1.6.7 via deserialization of…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01211 Published 2024-03-13 No fix listed CWE-502
Priority MEDIUM 47

The FormGent plugin for WordPress is vulnerable to unauthorized arbitrary file deletion due to a missing capability check on the /wp-json/formgent/responses/attachments REST API endpoint in all versions up to, and includ…

CVSS 3.1CRITICAL 9.1 Network No auth No interaction EPSS 0.00902 Published 2026-08-01 No fix listed CWE-862
TI-2023-02111 CVE-2023-2252 · GHSA-6p3c-gh88-xpp9

Directorist < 7.5.4 - Admin+ LFI

Priority MEDIUM 47

The Directorist WordPress plugin before 7.5.4 is vulnerable to Local File Inclusion as it does not validate the file parameter when importing CSV files.

CVSS 3.1LOW 2.7 Network High privileges No interaction EPSS 0.01342 Published 2024-01-16 Fixed in 7.5.4 CWE-22
Priority MEDIUM 44

Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in wpWax FormGent formgent allows Path Traversal.This issue affects FormGent: from n/a through <= 1.7.0.

CVSS 3.1HIGH 8.6 Network No auth No interaction EPSS 0.00448 Published 2026-03-05 No fix listed CWE-22
Priority MEDIUM 42

The Post Grid, Slider & Carousel Ultimate – with Shortcode, Gutenberg Block & Elementor Widget plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 1.6.10 via the 'theme' param…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00882 Published 2025-01-24 No fix listed CWE-22
Priority MEDIUM 42

The Product Carousel Slider & Grid Ultimate for WooCommerce plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 1.9.10 via the 'theme' attribute of the `wcpcsu` shortcode.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00817 Published 2024-12-12 No fix listed CWE-98
Priority MEDIUM 42

The Product Carousel Slider & Grid Ultimate for WooCommerce plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 1.9.7 via deserialization of untrusted input via shortcode.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01154 Published 2024-03-13 No fix listed CWE-502
Priority MEDIUM 41

The Post Grid, Slider & Carousel Ultimate – with Shortcode, Gutenberg Block & Elementor Widget plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 1.6.10 via the 'theme' attri…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00609 Published 2025-01-24 No fix listed CWE-98
Priority MEDIUM 41

Improper Neutralization of Formula Elements in a CSV File vulnerability in wpWax Directorist – WordPress Business Directory Plugin with Classified Ads Listing.This issue affects Directorist – WordPress Business Directory…

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00594 Published 2023-11-07 No fix listed CWE-1236
Priority LOW 39

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in wpWax Post Grid, Slider & Carousel Ultimate post-grid-carousel-ultimate allows PHP Local File Inclu…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00474 Published 2025-01-27 No fix listed CWE-98
Priority LOW 38

The Directorist: AI-Powered Business Directory, Listings & Classified Ads plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 8.10.2.1.

CVSS 3.1HIGH 8.1 Network Low privileges No interaction EPSS 0.00524 Published 2026-10-14 No fix listed CWE-862
Priority LOW 37

The Directorist: AI-Powered Business Directory Plugin with Classified Ads Listings plugin for WordPress is vulnerable to arbitrary file move due to insufficient file path validation in the add_listing_action AJAX action…

CVSS 3.1HIGH 8.1 Network Low privileges No interaction EPSS 0.00911 Published 2025-10-25 No fix listed CWE-22
Priority LOW 37

The Logo Showcase Ultimate – Logo Carousel, Logo Slider & Logo Grid plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 1.3.8 via deserialization via shortcode of untrusted in…

CVSS 3.1HIGH 7.5 Network Low privileges No interaction EPSS 0.01021 Published 2024-03-13 No fix listed CWE-502
Load more
Open these records in search →