Read the docs
TI-2022-01182 Aliases CVE-2022-1298GHSA-9j4w-mccp-p9wv

Tabs Responsive < 2.2.8 - Editor+ Stored Cross-Site Scripting

Priority LOW 23CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
High
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

The Tabs WordPress plugin before 2.2.8 does not sanitise and escape Tab descriptions, which could allow high privileged users with a role as low as editor to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed

Why it matters now

EPSS 0.00598 48th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Tabs (Unknown): 2.2.8

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownTabs2.2.8 to before 2.2.82.2.8Patch availableCNA
  • Tabs VendorUnknown Affected 2.2.8 to before 2.2.8 Fixed in 2.2.8 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:wpshopmart:tabs_responsive:*:*:*:*:*:wordpress:*:*before 2.2.8Vulnerablewpshopmart
  • cpe:2.3:a:wpshopmart:tabs_responsive:*:*:*:*:*:wordpress:*:* Versions before 2.2.8 Vulnerable ·wpshopmart

Remediation

  • Fix · CNA Tabs (Unknown) Fixed in 2.2.8

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-1298
  2. 2026-10-03 Alias added: GHSA-9j4w-mccp-p9wv

References

  • TI-2018-03861 The tabs-responsive plugin 1.8.0 for WordPress has XSS via the post_title parameter to wp-admin/post.php. CVSS 3.0MEDIUM 5.4

Sources