Read the docs

wpshopmart

Records10All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high3CVSS 7.0–8.9

Exploited now

wpshopmart records in CISA KEV

No wpshopmart vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

10 records

Priority MEDIUM 41

Low privileged users can use the AJAX action 'cp_plugins_do_button_job_later_callback' in the WP Maintenance Mode & Site Under Construction WordPress plugin before 1.8.2, to install any plugin (including a specific versi…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01311 Published 2021-05-14 Fixed in 1.8.2 CWE-285
Priority LOW 39

The WordPress Coming Soon Page & Maintenance Mode plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the logo_width, logo_height, rcsp_logo_url, home_sec_link_txt, rcsp_headline and rcsp_description pa…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00766 Published 2023-06-07 Fixed in 1.8.2 CWE-79
Priority LOW 36

The Coming Soon Page & Maintenance Mode plugin for WordPress is vulnerable to unauthenticated settings reset in versions up to, and including 1.8.1 due to missing capability checks in the ~/functions/data-reset-post.php…

CVSS 3.1MEDIUM 6.5 Network No auth No interaction EPSS 0.00814 Published 2023-06-07 No fix listed CWE-862
Priority LOW 30

The Coming Soon Page & Maintenance Mode plugin for WordPress is vulnerable to unauthorized access of data due to an improperly implemented URL check in the wpsm_coming_soon_redirect function in all versions up to, and in…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00465 Published 2024-02-28 No fix listed CWE-862
Priority LOW 23

The Tabs WordPress plugin before 2.2.8 does not sanitise and escape Tab descriptions, which could allow high privileged users with a role as low as editor to perform Cross-Site Scripting attacks even when the unfiltered_…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00598 Published 2022-05-23 Fixed in 2.2.8 CWE-79
Priority LOW 23

The Testimonial WordPress plugin before 1.6.0 does not escape some testimonial fields which could allow high privilege users to perform Cross Site Scripting attacks even when the unfiltered_html capability is disallowed

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00676 Published 2021-11-17 Fixed in 1.6.0 CWE-79
Open these records in search →