Fusion Builder < 3.6.2 - Unauthenticated SSRF
Priority HIGH 80CWE-918Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA.
Summary
The Fusion Builder WordPress plugin before 3.6.2, used in the Avada theme, does not validate a parameter in its forms which could be used to initiate arbitrary HTTP requests. The data returned is then reflected back in the application's response. This could be used to interact with hosts on the server's local network bypassing firewalls and access control measures.
Why it matters now
EPSS 0.71427 99th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Fusion Builder (Unknown): 3.6.2
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Fusion Builder | 3.6.2 to before 3.6.2 | 3.6.2 | Patch available | CNA |
- Fusion Builder VendorUnknown Affected 3.6.2 to before 3.6.2 Fixed in 3.6.2 Patch available CNA
CPE configurations NVD · 2
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:fusion_builder_project:fusion_builder:*:*:*:*:*:wordpress:*:* | before 3.6.2 | Vulnerable | Fusion Builder Project |
| cpe:2.3:a:theme-fusion:avada:*:*:*:*:*:wordpress:*:* | before 7.6.2 | Vulnerable | ThemeFusion |
- cpe:2.3:a:fusion_builder_project:fusion_builder:*:*:*:*:*:wordpress:*:* Versions before 3.6.2 Vulnerable ·Fusion Builder Project
- cpe:2.3:a:theme-fusion:avada:*:*:*:*:*:wordpress:*:* Versions before 7.6.2 Vulnerable ·ThemeFusion
Remediation
- Fix · CNA Fusion Builder (Unknown) Fixed in 3.6.2
Timeline
- 2026-10-02 Threatist record created from CVE-2022-1386
- 2026-10-03 Alias added: GHSA-4gm2-r6xm-jqxh
References
Sources
- CVE-2022-1386 · CVE Program
- CVE-2022-1386 · NVD
- FIRST EPSS
- GHSA-4gm2-r6xm-jqxh · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences