Read the docs

ThemeFusion

Records58All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical9CVSS 9.0–10.0
CVSS high16CVSS 7.0–8.9

Exploited now

ThemeFusion records in CISA KEV

No ThemeFusion vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

58 records

Priority HIGH 80

The Fusion Builder WordPress plugin before 3.6.2, used in the Avada theme, does not validate a parameter in its forms which could be used to initiate arbitrary HTTP requests.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.71427 Published 2022-05-16 Fixed in 3.6.2 CWE-918
TI-2026-05505 CVE-2026-6279 · GHSA-f53p-382v-8pj7

Injection in ThemeFusion Avada Builder

Priority MEDIUM 61

The Avada Builder (fusion-builder) plugin for WordPress is vulnerable to Unauthenticated Remote Code Execution via PHP Function Injection in versions up to and including 3.15.2.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.09885 Published 2026-05-21 No fix listed CWE-74
Priority MEDIUM 52

The Avada | Website Builder For WordPress & WooCommerce theme for WordPress is vulnerable to arbitrary shortcode execution in all versions up to, and including, 7.11.13.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.02297 Published 2025-02-13 No fix listed CWE-94
Priority MEDIUM 51

The Avada theme for WordPress is vulnerable to Arbitrary File Write in all versions up to, and including, 7.16 when the Fusion Builder plugin is installed and active in versions up to, and including, 3.16.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00895 Published 2026-08-26 No fix listed CWE-862
Priority MEDIUM 42

The Avada | Website Builder For WordPress & WooCommerce theme for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the ajax_import_options() function in all versions up to, and inc…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01151 Published 2024-02-29 No fix listed CWE-434
Priority LOW 39

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in ThemeFusion Fusion Builder.This issue affects Fusion Builder: from n/a through 3.11.1.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00736 Published 2024-03-28 No fix listed CWE-89
Priority LOW 38

The Avada | Website Builder For WordPress & WooCommerce theme for WordPress is vulnerable to Arbitrary File Upload in versions up to, and including, 7.16.2 via the convert_palette_images_to_truecolor() function.

CVSS 3.1HIGH 8.1 Network No auth No interaction EPSS 0.0066 Published 2026-10-30 No fix listed CWE-434
Priority LOW 35

The Avada theme for WordPress is vulnerable to SQL Injection via the 'entry' parameter in all versions up to, and including, 7.11.6 due to insufficient escaping on the user supplied parameter and lack of sufficient prepa…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.00828 Published 2024-04-09 No fix listed CWE-89
Load more
Open these records in search →