Read the docs
TI-2022-01590 Aliases CVE-2022-1724GHSA-w246-wjfh-393h

Simple Membership < 4.1.1 - Reflected Cross-Site Scripting

Priority LOW 31CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

The Simple Membership WordPress plugin before 4.1.1 does not properly sanitise and escape parameters before outputting them back in AJAX actions, leading to Reflected Cross-Site Scripting

Why it matters now

EPSS 0.01802 78th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Simple Membership (Unknown): 4.1.1

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownSimple Membership4.1.1 to before 4.1.14.1.1Patch availableCNA
  • Simple Membership VendorUnknown Affected 4.1.1 to before 4.1.1 Fixed in 4.1.1 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:simple-membership-plugin:simple_membership:*:*:*:*:*:wordpress:*:*before 4.1.1Vulnerablewpinsider-1
  • cpe:2.3:a:simple-membership-plugin:simple_membership:*:*:*:*:*:wordpress:*:* Versions before 4.1.1 Vulnerable ·wpinsider-1

Remediation

  • Fix · CNA Simple Membership (Unknown) Fixed in 4.1.1

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-1724
  2. 2026-10-03 Alias added: GHSA-w246-wjfh-393h

References

  • TI-2022-04084 Simple Membership < 4.2.2 - Contributor+ Stored XSS CVSS 3.1MEDIUM 5.4
  • TI-2023-22342 WordPress Simple Membership plugin <= 4.3.4 - Unauthenticated Membership Role Privilege Escalation vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2022-02140 Simple Membership < 4.1.3 - Unauthenticated Membership Privilege Escalation CVSS 3.1CRITICAL 9.8
  • TI-2019-10675 The Simple Membership plugin before 3.8.5 for WordPress has CSRF affecting the Bulk Operation section. CVSS 3.0HIGH 8.8
  • TI-2023-22341 WordPress Simple Membership plugin <= 4.3.4 - Authenticated Account Takeover vulnerability CVSS 3.1HIGH 8.8
  • TI-2024-10273 Simple Membership <= 4.5.5 - Exposure of Private Personal Information to an Unauthorized Actor CVSS 3.1HIGH 7.5
See all 19 →

Sources