Ubuntu's configuration of gnome-control-center allowed Remote Desktop Sharing to be enabled by default.
Priority MEDIUM 50Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
Ubuntu's configuration of gnome-control-center allowed Remote Desktop Sharing to be enabled by default.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00759 55th percentileScored 2026-11-07
Fix Fixed Ubuntu's gnome-control-center (Canonical Ltd.): 42.1.1-2ubuntu1
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- Yes
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Canonical | Ubuntu's gnome-control-center | before 42.1.1-2ubuntu1 | 42.1.1-2ubuntu1 | Patch available | CNA |
- Ubuntu's gnome-control-center VendorCanonical Affected before 42.1.1-2ubuntu1 Fixed in 42.1.1-2ubuntu1 Patch available CNA
CPE configurations NVD · 6
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:gnome:gnome-remote-desktop:42.1.1:*:*:*:*:*:*:* | 42.1.1 | Vulnerable | GNOME |
| cpe:2.3:a:gnome:gnome-remote-desktop:42.1.1-1:*:*:*:*:*:*:* | 42.1.1-1 | Vulnerable | GNOME |
| cpe:2.3:a:gnome:gnome-remote-desktop:42.1.1-2:*:*:*:*:*:*:* | 42.1.1-2 | Vulnerable | GNOME |
| cpe:2.3:o:canonical:ubuntu_linux:18.04:*:*:*:lts:*:*:* | 18.04 | Vulnerable | Canonical |
| cpe:2.3:o:canonical:ubuntu_linux:20.04:*:*:*:lts:*:*:* | 20.04 | Vulnerable | Canonical |
| cpe:2.3:o:canonical:ubuntu_linux:22.04:*:*:*:lts:*:*:* | 22.04 | Vulnerable | Canonical |
- cpe:2.3:a:gnome:gnome-remote-desktop:42.1.1:*:*:*:*:*:*:* Versions 42.1.1 Vulnerable ·GNOME
- cpe:2.3:a:gnome:gnome-remote-desktop:42.1.1-1:*:*:*:*:*:*:* Versions 42.1.1-1 Vulnerable ·GNOME
- cpe:2.3:a:gnome:gnome-remote-desktop:42.1.1-2:*:*:*:*:*:*:* Versions 42.1.1-2 Vulnerable ·GNOME
- cpe:2.3:o:canonical:ubuntu_linux:18.04:*:*:*:lts:*:*:* Versions 18.04 Vulnerable ·Canonical
- cpe:2.3:o:canonical:ubuntu_linux:20.04:*:*:*:lts:*:*:* Versions 20.04 Vulnerable ·Canonical
- cpe:2.3:o:canonical:ubuntu_linux:22.04:*:*:*:lts:*:*:* Versions 22.04 Vulnerable ·Canonical
Remediation
- Fix · CNA Ubuntu's gnome-control-center (Canonical Ltd.) Fixed in 42.1.1-2ubuntu1
Vendor assessments
Red Hat
Red Hat rating: Low. Red Hat's page for this CVE →
Not affected: 2 products
- Red Hat Enterprise Linux 8
- Red Hat Enterprise Linux 9
Timeline
- 2026-10-02 Threatist record created from CVE-2022-1736
- 2026-10-03 Alias added: GHSA-hh5g-6rhm-ccx9
References
More Canonical Ubuntu Linux vulnerabilities
- TI-2020-09349 An issue was discovered in SaltStack Salt before 2019.2.4 and 3000 before 3000.2. KEVCVSS 3.1CRITICAL 9.8
- TI-2020-05854 smtp_mailaddr in smtp_session.c in OpenSMTPD 6.6, as used in OpenBSD 6.6 and other… KEVCVSS 3.1CRITICAL 9.8
- TI-2020-01431 Netlogon Elevation of Privilege Vulnerability KEVCVSS 3.1CRITICAL 10.0
- TI-2019-12627 Exim 4.92 through 4.92.2 allows remote code execution, a different vulnerability than… KEVCVSS 3.1CRITICAL 9.8
- TI-2019-08259 Underflow in PHP-FPM can lead to RCE KEVCVSS 3.1CRITICAL 9.8
- TI-2019-07471 OS command injection in exim KEVCVSS 3.1CRITICAL 9.8
Sources
- CVE-2022-1736 · CVE Program
- CVE-2022-1736 · NVD
- FIRST EPSS
- GHSA-hh5g-6rhm-ccx9 · GitHub Advisory Database · CC BY 4.0
- CVE-2022-1736 · Red Hat security data · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences