Google Authenticator < 1.0.8 - Admin+ Stored Cross-Site Scripting
Priority LOW 23CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
The Login With OTP Over SMS, Email, WhatsApp and Google Authenticator WordPress plugin before 1.0.8 does not escape its settings, allowing high privilege users such as admin to perform Cross-Site Scripting attacks even when the unfiltered_html is disallowed
Why it matters now
EPSS 0.00588 48th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Login With OTP Over SMS, Email, WhatsApp and Google Authenticator (Unknown): 1.0.8
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Login With OTP Over SMS, Email, WhatsApp and Google Authenticator | 1.0.8 to before 1.0.8 | 1.0.8 | Patch available | CNA |
- Login With OTP Over SMS, Email, WhatsApp and Google Authenticator VendorUnknown Affected 1.0.8 to before 1.0.8 Fixed in 1.0.8 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:miniorange:login_with_otp_over_sms\,_email\,_whatsapp_and_google_authenticator:*:*:*:*:*:wordpress:*:* | before 1.0.8 | Vulnerable | miniOrange |
- cpe:2.3:a:miniorange:login_with_otp_over_sms\,_email\,_whatsapp_and_google_authenticator:*:*:*:*:*:wordpress:*:* Versions before 1.0.8 Vulnerable ·miniOrange
Remediation
- Fix · CNA Login With OTP Over SMS, Email, WhatsApp and Google Authenticator (Unknown) Fixed in 1.0.8
Timeline
- 2026-10-02 Threatist record created from CVE-2022-1994
- 2026-10-03 Alias added: GHSA-3gwr-wj7f-25vv
References
Sources
- CVE-2022-1994 · CVE Program
- CVE-2022-1994 · NVD
- FIRST EPSS
- GHSA-3gwr-wj7f-25vv · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences