Read the docs
TI-2022-02049 Aliases CVE-2022-2219GHSA-m2p3-xwpx-wqc4

Unyson < 2.7.27 - Reflected Cross-Site Scripting

Priority LOW 35CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

The Unyson WordPress plugin before 2.7.27 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting

Why it matters now

EPSS 0.01686 77th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Unyson (Unknown): 2.7.27

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownUnyson2.7.27 to before 2.7.272.7.27Patch availableCNA
  • Unyson VendorUnknown Affected 2.7.27 to before 2.7.27 Fixed in 2.7.27 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:brizy:unyson:*:*:*:*:*:wordpress:*:*before 2.7.27Vulnerablethemefusecom
  • cpe:2.3:a:brizy:unyson:*:*:*:*:*:wordpress:*:* Versions before 2.7.27 Vulnerable ·themefusecom

Remediation

  • Fix · CNA Unyson (Unknown) Fixed in 2.7.27

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-2219
  2. 2026-10-03 Alias added: GHSA-m2p3-xwpx-wqc4

References

  • TI-2024-23101 WordPress Unyson plugin <=2.7.29 - Cross Site Request Forgery (CSRF) vulnerability CVSS 3.1MEDIUM 5.4
  • TI-2023-23966 WordPress Unyson plugin <= 2.7.28 - Broken Access Control vulnerability CVSS 3.1MEDIUM 4.3

Sources