Read the docs

themefusecom

Records40All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high15CVSS 7.0–8.9

Exploited now

themefusecom records in CISA KEV

No themefusecom vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

40 records

Priority MEDIUM 44

The Brizy Page Builder plugin <= 2.3.11 for WordPress allowed authenticated users to upload executable files to a location of their choice using the brizy_create_block_screenshot AJAX action.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01737 Published 2021-10-14 No fix listed CWE-79
Priority MEDIUM 42

The Brizy – Page Builder plugin for WordPress is vulnerable to arbitrary file uploads due to missing file extension validation in the validateImageContent function called via storeImages in all versions up to, and includ…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00963 Published 2024-07-18 No fix listed CWE-434
Priority LOW 38

Missing Authorization vulnerability in Brizy Brizy Pro allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Brizy Pro: from n/a through 2.6.1.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00361 Published 2025-04-09 No fix listed CWE-862
Priority LOW 36

The Brizy plugin for WordPress is vulnerable to authorization bypass due to a incorrect capability check on the is_administrator() function in versions up to, and including, 1.0.125.

CVSS 3.1HIGH 8.1 Network Low privileges No interaction EPSS 0.00517 Published 2023-10-20 Fixed in 1.0.126 CWE-285
Priority LOW 35

The Unyson WordPress plugin before 2.7.27 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.01686 Published 2022-07-25 Fixed in 2.7.27 CWE-79
Priority LOW 33

The Brizy Page Builder plugin <= 2.3.11 for WordPress used an incorrect authorization check that allowed any logged-in user accessing any endpoint in the wp-admin directory to modify the content of any existing post or p…

CVSS 3.1HIGH 7.1 Network Low privileges No interaction EPSS 0.0075 Published 2021-10-14 No fix listed CWE-79
Priority LOW 32

The Brizy – Page Builder plugin for WordPress is vulnerable to Unauthenticated Stored Cross-Site Scripting in all versions up to, and including, 2.8.11 This is due to a combination of missing nonce verification for unaut…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00401 Published 2026-05-02 No fix listed CWE-79
Priority LOW 32

The Brizy – Page Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'Link To' field of multiple widgets in all versions up to, and including, 2.4.43 due to insufficient input sanitization a…

CVSS 3.1HIGH 7.4 Network Low privileges No interaction EPSS 0.00322 Published 2024-06-05 No fix listed CWE-79
Priority LOW 31

The Brizy – Page Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via post content in all versions up to, and including, 2.4.41 due to insufficient input sanitization performed only on the client…

CVSS 3.1HIGH 7.1 Network Low privileges No interaction EPSS 0.00267 Published 2024-06-05 No fix listed CWE-79
Priority LOW 31

The Brizy – Page Builder plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the 'update_item' function in all versions up to, and including, 2.4.44.

CVSS 3.1HIGH 7.1 Network Low privileges No interaction EPSS 0.00365 Published 2024-07-16 No fix listed CWE-862
Priority LOW 30

The Brizy – Page Builder plugin for WordPress is vulnerable to limited file uploads due to missing authorization on process_external_asset_urls function as well as missing path validation in store_file function in all ve…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00314 Published 2025-07-29 No fix listed CWE-862
Priority LOW 29

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in themefusecom Brizy brizy.This issue affects Brizy: from n/a through <= 2.7.7.

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00282 Published 2025-04-10 No fix listed CWE-79
Priority LOW 29

The Brizy – Page Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's block upload in all versions up to, and including, 2.4.40 due to insufficient input sanitization and output esca…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00512 Published 2024-03-13 No fix listed CWE-79
Priority LOW 29

The Brizy – Page Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the embedded media custom block in all versions up to, and including, 2.4.40 due to insufficient input sanitization and outpu…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00399 Published 2024-03-13 No fix listed CWE-79
Priority LOW 29

The Brizy – Page Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Countdown URL parameter in all versions up to, and including, 2.4.40 due to insufficient input sanitization and output es…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00389 Published 2024-03-13 No fix listed CWE-79
Priority LOW 29

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Brizy.Io Brizy – Page Builder allows Stored XSS.This issue affects Brizy – Page Builder: from n/a through 2.4.29.

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00321 Published 2023-12-29 No fix listed CWE-79
Priority LOW 29

The Brizy Page Builder plugin <= 2.3.11 for WordPress was vulnerable to stored XSS by lower-privileged users such as a subscribers.

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00629 Published 2021-10-14 No fix listed CWE-79
Load more
Open these records in search →