Read the docs
TI-2022-02202 Aliases CVE-2022-2386GHSA-xpmf-95jh-4h75

Crowdsignal Polls & Ratings < 3.0.8 - Reflected Cross-Site Scripting

Priority LOW 28CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

The Crowdsignal Dashboard WordPress plugin before 3.0.8 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting

Why it matters now

EPSS 0.00644 51st percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Crowdsignal Dashboard – Polls, Surveys & more (Unknown): 3.0.8

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownCrowdsignal Dashboard – Polls, Surveys & more3.0.8 to before 3.0.83.0.8Patch availableCNA
  • Crowdsignal Dashboard – Polls, Surveys & more VendorUnknown Affected 3.0.8 to before 3.0.8 Fixed in 3.0.8 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:automattic:crowdsignal_dashboard:*:*:*:*:*:wordpress:*:*before 3.0.8VulnerableAutomattic
  • cpe:2.3:a:automattic:crowdsignal_dashboard:*:*:*:*:*:wordpress:*:* Versions before 3.0.8 Vulnerable ·Automattic

Remediation

  • Fix · CNA Crowdsignal Dashboard – Polls, Surveys & more (Unknown) Fixed in 3.0.8

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-2386
  2. 2026-10-03 Alias added: GHSA-xpmf-95jh-4h75
  3. 2026-10-25 EPSS moved to the 50th–90th percentile

References

  • TI-2022-22160 WordPress Crowdsignal Dashboard plugin <= 3.0.9 - Privilege Escalation vulnerability CVSS 3.1HIGH 8.8
  • TI-2023-28141 WordPress Crowdsignal Polls & Ratings plugin <= 3.0.11 - Cross Site Request Forgery (CSRF) vulnerability CVSS 3.1HIGH 8.8
  • TI-2023-28140 WordPress Crowdsignal Dashboard – Polls, Surveys & more Plugin <= 3.0.11 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1HIGH 7.1

Sources