Read the docs

Automattic

Records125All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical9CVSS 9.0–10.0
CVSS high38CVSS 7.0–8.9

Exploited now

Automattic records in CISA KEV

No Automattic vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

125 records

Priority HIGH 84

An issue in WooCommerce Payments plugin for WordPress (versions 5.6.1 and lower) allows an unauthenticated attacker to send requests on behalf of an elevated user, like administrator.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.87448 Published 2023-04-12 No fix listed CWE-287
TI-2023-03453 CVE-2023-3696 · GHSA-9m93-w8w6-76hh

Prototype Pollution in automattic/mongoose

Priority HIGH 81

Prototype Pollution in GitHub repository automattic/mongoose prior to 7.3.4.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.01208 Published 2023-07-17 Fixed in 7.3.4, 7.3.3 +2 CWE-1321
TI-2024-06106 CVE-2024-6584 · GHSA-gmhj-76hp-7wh3

Jetpack Boost < 3.4.7 - Admin+ SSRF

Priority HIGH 80

The 'wp_ajax_boost_proxy_ig' action allows administrators to make GET requests to arbitrary URLs.

CVSS 3.1CRITICAL 9.1 Network No auth No interaction EPSS 0.00573 Published 2025-05-15 Fixed in 3.4.7 CWE-918
TI-2022-02368 CVE-2022-2564 · GHSA-f825-f98c-gj3g

Prototype Pollution in automattic/mongoose

Priority HIGH 75

Prototype Pollution in GitHub repository automattic/mongoose prior to 6.4.6.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.31301 Published 2022-07-28 Fixed in 6.4.6, 5.13.15 CWE-1321
Priority HIGH 73

The Jetpack WordPress plugin before 12.1.1 does not validate uploaded files, allowing users with author roles or above to manipulate existing files on the site, deleting arbitrary files, and in rare cases achieve Remote…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.04824 Published 2023-06-27 Fixed in 2.0.9, 2.1.7 +100
Priority HIGH 72

The Sensei LMS WordPress plugin before 4.24.2 does not properly protect some its REST API routes, allowing unauthenticated attackers to leak email templates.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.01745 Published 2024-09-04 Fixed in 4.24.2
TI-2017-14152 CVE-2017-20086 · GHSA-8q6h-j24r-5jm8

VaultPress Plugin code injection

Priority HIGH 66

A vulnerability, which was classified as critical, was found in VaultPress Plugin 1.8.4.

CVSS 3.1HIGH 7.5 Network Low privileges No interaction EPSS 0.01058 Published 2022-06-23 No fix listed CWE-94
TI-2024-10066 CVE-2024-10858 · GHSA-pjm4-fjw9-x2fh

Jetpack 13.0-14.0 - Unauthenticated DOM-XSS

Priority MEDIUM 60

The Jetpack WordPress plugin before 14.1 does not properly checks the postmessage origin in its 13.x versions, allowing it to be bypassed and leading to DOM-XSS.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00404 Published 2024-12-25 Fixed in 14.1 CWE-79
TI-2024-09365 CVE-2024-10103 · GHSA-v87w-5qjf-xwc5

MailPoet < 5.3.2 - Admin+ Stored XSS

Priority MEDIUM 60

In the process of testing the MailPoet WordPress plugin before 5.3.2, a vulnerability was found that allows you to implement Stored XSS on behalf of the editor by embedding malicious script, which entails account takeove…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00368 Published 2024-11-19 Fixed in 5.3.2 CWE-79
Priority MEDIUM 60

The Jetpack WordPress plugin before 13.8, Jetpack Boost WordPress plugin before 3.4.8 use regexes in the Site Accelerator features when switching image URLs to their CDN counterpart.

CVSS 3.1MEDIUM 5.9 Network High privileges User interaction EPSS 0.00332 Published 2025-05-15 Fixed in 13.8, 3.4.8 CWE-79
Priority MEDIUM 58

The Jetpack WordPress plugin before 13.8 does not ensure that the post created by the Contact Form is only accessible to authorised users, which could allow unauthenticated users to run arbitrary shortcodes and block.

CVSS 3.1MEDIUM 5.6 Network No auth No interaction EPSS 0.00412 Published 2025-05-15 Fixed in 13.8
Priority MEDIUM 58

The ActivityPub WordPress plugin before 1.0.0 does not sanitize and escape some data from post content, which could allow contributor and above role to perform Stored Cross-Site Scripting attacks

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.005 Published 2023-10-16 Fixed in 1.0.0
Priority MEDIUM 58

The Jetpack CRM WordPress plugin before 5.5 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to perform Stor…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00573 Published 2023-01-09 Fixed in 5.5
TI-2023-30606 CVE-2023-54332 · GHSA-5cjw-xj4m-w5m4

Jetpack 11.4 - Cross Site Scripting (XSS)

Priority MEDIUM 56

Jetpack 11.4 contains a cross-site scripting vulnerability in the contact form module that allows attackers to inject malicious scripts through the post_id parameter.

CVSS 4.0MEDIUM 5.1 Network No auth User interaction EPSS 0.00351 Published 2026-01-13 No fix listed CWE-79
TI-2024-11815 CVE-2024-12743 · GHSA-9fcp-xcwr-cjm9

MailPoet < 5.5.2 - Admin+ Stored XSS

Priority MEDIUM 55

The MailPoet WordPress plugin before 5.5.2 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_h…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00355 Published 2025-05-15 Fixed in 5.5.2 CWE-79
Priority MEDIUM 55

The Jetpack CRM WordPress plugin before 5.4.3 does not sanitise and escape its settings, allowing high privilege users such as admin to perform cross-Site Scripting attacks even when the unfiltered_html capability is dis…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.0053 Published 2022-12-12 Fixed in 5.4.3
Priority MEDIUM 54

The WP Super Cache WordPress plugin before 1.7.2 was affected by an authenticated (admin+) RCE in the settings page due to input validation failure and weak $cache_path check in the WP Super Cache Settings -> Cache Locat…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.27671 Published 2021-04-05 Fixed in 1.7.2 CWE-94
Priority MEDIUM 53

The Sensei LMS WordPress plugin before 4.20.0 disclose all users of the blog including their email address to teachers on the students page

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00399 Published 2025-05-15 Fixed in 4.20.0
Priority MEDIUM 53

The ActivityPub WordPress plugin before 1.0.0 does not ensure that post contents to be displayed are public and belong to the plugin, allowing any authenticated user, such as subscriber to retrieve the content of arbitra…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.0057 Published 2023-10-16 Fixed in 1.0.0
Priority MEDIUM 53

The ActivityPub WordPress plugin before 1.0.0 does not ensure that post titles to be displayed are public and belong to the plugin, allowing any authenticated user, such as subscriber to retrieve the title of arbitrary p…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.0057 Published 2023-10-16 Fixed in 1.0.0
Load more
Open these records in search →