WP phpMyAdmin < 5.2.0.4 - Admin+ Stored Cross-Site Scripting
Priority LOW 24CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
The WP phpMyAdmin WordPress plugin before 5.2.0.4 does not escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks when the unfiltered_html capability is disallowed (for example in multisite setup)
Why it matters now
EPSS 0.00894 59th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed WP phpMyAdmin (Unknown): 5.2.0.4
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | WP phpMyAdmin | 5.2.0.4 to before 5.2.0.4 | 5.2.0.4 | Patch available | CNA |
- WP phpMyAdmin VendorUnknown Affected 5.2.0.4 to before 5.2.0.4 Fixed in 5.2.0.4 Patch available CNA
Remediation
- Fix · CNA WP phpMyAdmin (Unknown) Fixed in 5.2.0.4
Timeline
- 2026-10-02 Threatist record created from CVE-2022-2407
- 2026-10-03 Alias added: GHSA-f99m-cxqp-8qjc
References
Sources
- CVE-2022-2407 · CVE Program
- CVE-2022-2407 · NVD
- FIRST EPSS
- GHSA-f99m-cxqp-8qjc · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences