Read the docs
TI-2022-02371 Aliases CVE-2022-2567GHSA-jhgm-pcj8-v4g7

Form Builder CP < 1.2.32 - Admin+ Stored Cross-Site Scripting

Priority LOW 23CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
High
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

The Form Builder CP WordPress plugin before 1.2.32 does not sanitise and escape some of its form settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)

Why it matters now

EPSS 0.00629 50th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Form Builder CP (Unknown): 1.2.32

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownForm Builder CP1.2.32 to before 1.2.321.2.32Patch availableCNA
  • Form Builder CP VendorUnknown Affected 1.2.32 to before 1.2.32 Fixed in 1.2.32 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:codepeople:form_builder_cp:*:*:*:*:*:wordpress:*:*before 1.2.32Vulnerablecodepeople
  • cpe:2.3:a:codepeople:form_builder_cp:*:*:*:*:*:wordpress:*:* Versions before 1.2.32 Vulnerable ·codepeople

Remediation

  • Fix · CNA Form Builder CP (Unknown) Fixed in 1.2.32

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-2567
  2. 2026-10-03 Alias added: GHSA-jhgm-pcj8-v4g7
  3. 2026-10-29 EPSS moved to the 50th–90th percentile

References

  • TI-2024-12719 Form Builder CP <= 1.2.41 - Authenticated (Contributor+) SQL Injection CVSS 3.1MEDIUM 6.5

Sources