Read the docs

codepeople

Records130All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical6CVSS 9.0–10.0
CVSS high43CVSS 7.0–8.9

Exploited now

codepeople records in CISA KEV

No codepeople vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

130 records

Priority HIGH 73

The Appointment Booking Calendar WordPress plugin before 1.3.83 does not have CSRF checks in some places, which could allow attackers to make logged in users perform unwanted actions via CSRF attacks such as adding a boo…

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00384 Published 2024-03-20 Fixed in 1.3.83 CWE-352
Priority HIGH 72

The Appointment Booking Calendar Plugin and Scheduling Plugin WordPress plugin before 1.1.23 export settings functionality exports data to a public folder, with an easily guessable file name, allowing unauthenticated att…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00648 Published 2025-01-13 Fixed in 1.1.23
Priority HIGH 65

The Smart Image Gallery WordPress plugin before 1.0.19 does not have CSRF check in place when updating its settings, which could allow attackers to make a logged in admin change them via a CSRF attack

CVSS 3.1MEDIUM 6.8 Network High privileges User interaction EPSS 0.00329 Published 2024-07-13 Fixed in 1.0.19 CWE-352
Priority MEDIUM 60

The Contact Form Email WordPress plugin before 1.3.44 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the u…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00455 Published 2023-12-11 Fixed in 1.3.44 CWE-79
Priority MEDIUM 58

The Polls CP WordPress plugin before 1.0.77 does not sanitise and escape some of its poll settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilt…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00318 Published 2025-05-15 Fixed in 1.0.77 CWE-79
Priority MEDIUM 58

The Polls CP WordPress plugin before 1.0.77 does not sanitise and escape some of its poll settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilt…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00318 Published 2025-05-15 Fixed in 1.0.77 CWE-79
Priority MEDIUM 55

The Calculated Fields Form WordPress plugin before 5.2.64 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when t…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00326 Published 2025-05-15 Fixed in 5.2.64 CWE-79
Priority MEDIUM 55

The Calculated Fields Form WordPress plugin before 5.2.62 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when t…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00272 Published 2025-05-01 Fixed in 5.2.62 CWE-79
Priority MEDIUM 55

The Calculated Fields Form WordPress plugin before 1.1.151 does not sanitise and escape some of its form settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00473 Published 2024-01-16 Fixed in 1.1.151 CWE-79
Priority MEDIUM 50

The Calculated Fields Form WordPress plugin before 5.2.62 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when t…

CVSS 3.1LOW 3.5 Network High privileges User interaction EPSS 0.00272 Published 2025-04-29 Fixed in 5.2.62 CWE-79
Priority MEDIUM 48

Missing Authorization vulnerability in codepeople Appointment Booking Calendar appointment-booking-calendar allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Appointment Booking Calendar:…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.004 Published 2025-04-22 No fix listed CWE-862
Priority MEDIUM 45

The Appointment Booking Calendar plugin before 1.3.35 for WordPress allows user input (in fields such as Description or Name) in any booking form to be any formula, which then could be exported via the Bookings list tab…

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.08612 Published 2020-03-04 No fix listed CWE-1236
Priority MEDIUM 41

The Music Store – WordPress eCommerce plugin for WordPress is vulnerable to Directory Traversal in all versions up to, and including, 1.4.7 via the 'f' parameter parameter.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00885 Published 2026-10-23 No fix listed CWE-22
Priority MEDIUM 41

The Corner Ad plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 1.0.56.

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00698 Published 2022-12-15 No fix listed CWE-352
Priority LOW 39

Missing Authorization vulnerability in codepeople Sell Downloads sell-downloads allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Sell Downloads: from n/a through <= 1.1.12.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00276 Published 2026-01-05 No fix listed CWE-862
Load more
Open these records in search →