Translatepress Multilinugal < 2.3.3 - Admin+ SQLi
Priority MEDIUM 46CWE-89Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- SQL injection
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-89.
Summary
The Translate Multilingual sites WordPress plugin before 2.3.3 is vulnerable to an authenticated SQL injection. By adding a new language (via the settings page) containing specific special characters, the backticks in the SQL query can be surpassed and a time-based blind payload can be injected.
Why it matters now
EPSS 0.05198 92nd percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Translate Multilingual sites – TranslatePress (Unknown): 2.3.3
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Translate Multilingual sites – TranslatePress | 2.3.3 to before 2.3.3 | 2.3.3 | Patch available | CNA |
- Translate Multilingual sites – TranslatePress VendorUnknown Affected 2.3.3 to before 2.3.3 Fixed in 2.3.3 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:cozmoslabs:translatepress:*:*:*:*:*:wordpress:*:* | before 2.3.3 | Vulnerable | Cozmoslabs |
- cpe:2.3:a:cozmoslabs:translatepress:*:*:*:*:*:wordpress:*:* Versions before 2.3.3 Vulnerable ·Cozmoslabs
Remediation
- Fix · CNA Translate Multilingual sites – TranslatePress (Unknown) Fixed in 2.3.3
Timeline
- 2026-10-02 Threatist record created from CVE-2022-3141
- 2026-10-03 Alias added: GHSA-wqgh-r4cx-5f6g
References
More Cozmoslabs Translatepress vulnerabilities
- TI-2021-06893 TranslatePress < 2.0.9 - Authenticated Stored Cross-Site Scripting CVSS 3.1MEDIUM 4.8
Sources
- CVE-2022-3141 · CVE Program
- CVE-2022-3141 · NVD
- FIRST EPSS
- GHSA-wqgh-r4cx-5f6g · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences