Read the docs
TI-2022-02911 Aliases CVE-2022-3152GHSA-974c-vf2r-989v

Unverified Password Change in phpfusion/phpfusion

Priority MEDIUM 40CWE-620Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
None
Attack complexity
Low
Impact type
Security bypass
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-287.

Summary

Unverified Password Change in GitHub repository phpfusion/phpfusion prior to 9.10.20.

Why it matters now

EPSS 0.00898 59th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed phpfusion/phpfusion (phpfusion): 9.10.20

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
PHPFusionphpfusion/phpfusionbefore 9.10.209.10.20Patch availableCNA
  • phpfusion/phpfusion VendorPHPFusion Affected before 9.10.20 Fixed in 9.10.20 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:php-fusion:phpfusion:*:*:*:*:*:*:*:*before 9.10.20VulnerablePHPFusion
  • cpe:2.3:a:php-fusion:phpfusion:*:*:*:*:*:*:*:* Versions before 9.10.20 Vulnerable ·PHPFusion

Remediation

  • Fix · CNA phpfusion/phpfusion (phpfusion) Fixed in 9.10.20

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-3152
  2. 2026-10-03 Alias added: GHSA-974c-vf2r-989v

References

  • TI-2020-19272 PHP-Fusion 9.03.50 - 'panels.php' Eval Injection CVSS 4.0HIGH 8.6
  • TI-2023-30211 PHPFusion 9.10.30 Stored Cross-Site Scripting via File Manager Upload CVSS 4.0MEDIUM 5.1
  • TI-2020-19287 PHP-Fusion 9.03.50 panels.php - Cross-Site Scripting (XSS) CVSS 4.0MEDIUM 5.1
  • TI-2020-14663 Cross Site Scripting (XSS) vulnerability in infusions/member_poll_panel/poll_admin.php in… CVSS 3.1CRITICAL 9.6
  • TI-2023-02305 Local file Inclusion (LFI) in Forum Infusion via Directory Traversal CVSS 3.1HIGH 8.8
  • TI-2021-17362 PHPFusion 9.03.110 is affected by a remote code execution vulnerability. CVSS 3.1HIGH 7.2
See all 12 →

Sources