Read the docs

PHPFusion

Records58All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical2CVSS 9.0–10.0
CVSS high21CVSS 7.0–8.9

Exploited now

PHPFusion records in CISA KEV

No PHPFusion vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

58 records

Priority HIGH 70

PHP-Fusion 9.03.50 contains a remote code execution vulnerability in the 'add_panel_form()' function that allows attackers to execute arbitrary code through an eval() function with unsanitized POST data.

CVSS 4.0HIGH 8.6 Network High privileges No interaction EPSS 0.00616 Published 2026-02-05 No fix listed CWE-95
Priority MEDIUM 56

PHPFusion 9.10.30 contains a stored cross-site scripting vulnerability in the file manager that allows attackers to upload malicious SVG files with embedded JavaScript.

CVSS 4.0MEDIUM 5.1 Network Low privileges User interaction EPSS 0.00264 Published 2025-12-17 No fix listed CWE-79
Priority MEDIUM 56

PHP-Fusion 9.03.50 panels.php is vulnerable to cross-site scripting (XSS) via the 'panel_content' POST parameter.

CVSS 4.0MEDIUM 5.1 Network Low privileges User interaction EPSS 0.0028 Published 2026-02-05 No fix listed CWE-79
Priority MEDIUM 56

PHPFusion 9.03.50 contains a persistent cross-site scripting vulnerability in the print.php page that fails to properly sanitize user-submitted message content.

CVSS 4.0MEDIUM 5.1 Network Low privileges User interaction EPSS 0.00267 Published 2026-01-30 No fix listed CWE-79
Priority MEDIUM 55

In PHP-Fusion 9.03.00, edit_profile.php allows remote authenticated users to execute arbitrary code because includes/dynamics/includes/form_fileinput.php and includes/classes/PHPFusion/Installer/Lib/Core.settings.inc mis…

CVSS 3.0HIGH 8.8 Network Low privileges No interaction EPSS 0.17208 Published 2019-05-14 No fix listed CWE-434
Priority MEDIUM 42

There is insufficient sanitization of tainted file names that are directly concatenated with a path that is subsequently passed to a ‘require_once’ statement.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.0089 Published 2023-09-05 No fix listed CWE-829
Priority MEDIUM 40

Unverified Password Change in GitHub repository phpfusion/phpfusion prior to 9.10.20.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00898 Published 2022-09-07 Fixed in 9.10.20 CWE-620
Priority MEDIUM 40

Multiple SQL injection vulnerabilities in PHP-Fusion before 7.02.06 allow remote attackers to execute arbitrary SQL commands via the (1) orderby parameter to downloads.php; or remote authenticated users with certain perm…

CVSS 2.0HIGH 7.5 Network No auth Interaction — EPSS 0.03931 Published 2014-05-05 No fix listed CWE-89
Priority LOW 35

SQL injection vulnerability in messages.php in PHP-Fusion 6.01.15 and 7.00.1, when magic_quotes_gpc is disabled, allows remote attackers to execute arbitrary SQL commands via the subject and msg_send parameters, a differ…

CVSS 2.0MEDIUM 6.8 Network No auth Interaction — EPSS 0.02881 Published 2008-12-05 No fix listed CWE-89
Load more
Open these records in search →