Smart Slider 3 < 3.5.1.11 - PHP Object Injection
Priority HIGH 73CWE-502Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Code execution
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-502.
Summary
The Smart Slider 3 WordPress plugin before 3.5.1.11 unserialises the content of an imported file, which could lead to PHP object injection issues when a user import (intentionally or not) a malicious file, and a suitable gadget chain is present on the site.
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.02487 84th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Smart Slider 3 (Unknown): 3.5.1.11
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Smart Slider 3 | 3.5.1.11 to before 3.5.1.11 | 3.5.1.11 | Patch available | CNA |
- Smart Slider 3 VendorUnknown Affected 3.5.1.11 to before 3.5.1.11 Fixed in 3.5.1.11 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:nextendweb:smart_slider_3:*:*:*:*:*:wordpress:*:* | before 3.5.1.11 | Vulnerable | nextendweb |
- cpe:2.3:a:nextendweb:smart_slider_3:*:*:*:*:*:wordpress:*:* Versions before 3.5.1.11 Vulnerable ·nextendweb
Remediation
- Fix · CNA Smart Slider 3 (Unknown) Fixed in 3.5.1.11
Timeline
- 2026-10-02 Threatist record created from CVE-2022-3357
- 2026-10-03 Alias added: GHSA-whq7-7399-vqph
References
More nextendweb Smart Slider 3 vulnerabilities
- TI-2023-00625 Smart Slider 3 < 3.5.1.14 - Contributor+ Stored XSS CVSS 3.1MEDIUM 5.4
- TI-2022-22647 WordPress Smart Slider 3 Plugin <= 3.5.1.9 is vulnerable to PHP Object Injection CVSS 3.1HIGH 8.8
- TI-2022-22646 WordPress Smart Slider 3 Plugin <= 3.5.1.9 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 5.4
Sources
- CVE-2022-3357 · CVE Program
- CVE-2022-3357 · NVD
- FIRST EPSS
- GHSA-whq7-7399-vqph · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences