Smart Slider 3 < 3.5.1.14 - Contributor+ Stored XSS
Priority MEDIUM 58Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
The Smart Slider 3 WordPress plugin before 3.5.1.14 does not properly validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00478 41st percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Smart Slider 3 (Unknown): 3.5.1.14
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Smart Slider 3 | before 3.5.1.14 | 3.5.1.14 | Patch available | CNA |
- Smart Slider 3 VendorUnknown Affected before 3.5.1.14 Fixed in 3.5.1.14 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:nextendweb:smart_slider_3:*:*:*:*:*:wordpress:*:* | before 3.5.1.14 | Vulnerable | nextendweb |
- cpe:2.3:a:nextendweb:smart_slider_3:*:*:*:*:*:wordpress:*:* Versions before 3.5.1.14 Vulnerable ·nextendweb
Remediation
- Fix · CNA Smart Slider 3 (Unknown) Fixed in 3.5.1.14
Timeline
- 2026-10-02 Threatist record created from CVE-2023-0660
- 2026-10-03 Alias added: GHSA-mpxm-83cm-m75h
References
More nextendweb Smart Slider 3 vulnerabilities
- TI-2022-03102 Smart Slider 3 < 3.5.1.11 - PHP Object Injection CVSS 3.1HIGH 8.8
- TI-2022-22647 WordPress Smart Slider 3 Plugin <= 3.5.1.9 is vulnerable to PHP Object Injection CVSS 3.1HIGH 8.8
- TI-2022-22646 WordPress Smart Slider 3 Plugin <= 3.5.1.9 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 5.4
Sources
- CVE-2023-0660 · CVE Program
- CVE-2023-0660 · NVD
- FIRST EPSS
- GHSA-mpxm-83cm-m75h · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences