Read the docs
TI-2022-04034 Aliases CVE-2022-4409GHSA-wpgc-5cr5-h9gg

Sensitive Cookie in HTTPS Session Without 'Secure' Attribute in thorsten/phpmyfaq

Priority HIGH 66CWE-614Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
Information disclosure
Confidentiality · integrity · availability
High · None · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA and GitHub. Impact type from CWE-311.

Summary

Sensitive Cookie in HTTPS Session Without 'Secure' Attribute in GitHub repository thorsten/phpmyfaq prior to 3.1.9.

Why it matters now

Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.0046 40th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed thorsten/phpmyfaq (thorsten): 3.1.9thorsten/phpmyfaq (Packagist): 3.1.9

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
Poc
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
thorstenthorsten/phpmyfaqbefore 3.1.93.1.9Patch availableCNA
—thorsten/phpmyfaq (Packagist)before 3.1.93.1.9Patch availableGHSA-wpgc-5cr5-h9gg
  • thorsten/phpmyfaq Vendorthorsten Affected before 3.1.9 Fixed in 3.1.9 Patch available CNA
  • thorsten/phpmyfaq (Packagist) Vendor— Affected before 3.1.9 Fixed in 3.1.9 Patch available GHSA-wpgc-5cr5-h9gg

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:phpmyfaq:phpmyfaq:*:*:*:*:*:*:*:*before 3.1.9Vulnerablethorsten
  • cpe:2.3:a:phpmyfaq:phpmyfaq:*:*:*:*:*:*:*:* Versions before 3.1.9 Vulnerable ·thorsten

Remediation

  • Fix · CNA thorsten/phpmyfaq (thorsten) Fixed in 3.1.9
  • Fix · GHSA-wpgc-5cr5-h9gg thorsten/phpmyfaq (Packagist) Fixed in 3.1.9 Advisory →

Fixed in the same release

Records fixed by the same vendor advisory or release, as the CNA lists them.

  • Release ·

    thorsten/phpmyfaq 3.1.9

    3 records Highest priority Priority HIGH 3 HIGH

    Other records, highest priority first

    • TI-2022-04032 Cross-site Scripting (XSS) - Reflected in thorsten/phpmyfaqPriority HIGH 68
    • TI-2022-04033 Cross-site Scripting (XSS) - Stored in thorsten/phpmyfaqPriority HIGH 66

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-4409
  2. 2026-10-03 Alias added: GHSA-wpgc-5cr5-h9gg

References

  • TI-2023-00296 Improper Authentication in thorsten/phpmyfaq CVSS 3.1CRITICAL 9.8
  • TI-2026-53313 phpMyFAQ 3.1.0 through 4.1.6 Authentication Bypass via LDAP CVSS 4.0HIGH 8.8
  • TI-2025-37331 phpMyFAQ duplicate email registration allows multiple accounts with the same email CVSS 3.1CRITICAL 9.8
  • TI-2024-36257 phpMyFAQ Generates an Error Message Containing Sensitive Information if database server is not available CVSS 3.1HIGH 8.6
  • TI-2023-03720 Improper Neutralization of Formula Elements in a CSV File in thorsten/phpmyfaq CVSS 3.1CRITICAL 9.8
  • TI-2023-00749 Command Injection in thorsten/phpmyfaq CVSS 3.1CRITICAL 9.8
See all 153 →

Sources