User Verification < 1.0.94 - Authentication Bypass
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Information disclosure
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-522.
Summary
The User Verification WordPress plugin before 1.0.94 was affected by an Auth Bypass security vulnerability. To bypass authentication, we only need to know the user’s username. Depending on whose username we know, which can be easily queried because it is usually public data, we may even be given an administrative role on the website.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | User Verification | before 1.0.94 | 1.0.94 | Patch available | CNA |
- User Verification VendorUnknown Affected before 1.0.94 Fixed in 1.0.94 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:pickplugins:user_verification:*:*:*:*:*:wordpress:*:* | before 1.0.94 | Vulnerable | PickPlugins |
- cpe:2.3:a:pickplugins:user_verification:*:*:*:*:*:wordpress:*:* Versions before 1.0.94 Vulnerable ·PickPlugins
Remediation
- Fix · CNA User Verification (Unknown) Fixed in 1.0.94
Timeline
- 2026-10-02 Threatist record created from CVE-2022-4693
- 2026-10-03 Alias added: GHSA-qm75-wj63-4j3j
References
Sources
- CVE-2022-4693 · CVE Program
- CVE-2022-4693 · NVD
- FIRST EPSS
- GHSA-qm75-wj63-4j3j · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences