Read the docs

PickPlugins

Records90All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical6CVSS 9.0–10.0
CVSS high28CVSS 7.0–8.9

Exploited now

PickPlugins records in CISA KEV

No PickPlugins vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

90 records

Priority HIGH 76

The User Verification WordPress plugin before 1.0.94 was affected by an Auth Bypass security vulnerability.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.01644 Published 2023-01-23 Fixed in 1.0.94 CWE-522
Priority MEDIUM 58

The Post Grid, Posts Slider, Posts Carousel, Post Filter, Post Masonry WordPress plugin before 2.2.93 does not validate and escape some of its block options before outputting them back in a page/post where the block is e…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00318 Published 2025-05-15 Fixed in 2.2.93 CWE-79
Priority MEDIUM 58

The Post Grid, Form Maker, Popup Maker, WooCommerce Blocks, Post Blocks, Post Carousel WordPress plugin before 2.2.76 does not have proper authorization, resulting in password protected posts to be displayed in the resul…

CVSS 3.1MEDIUM 5.4 Network Low privileges No interaction EPSS 0.16906 Published 2024-04-11 Fixed in 2.2.76
Priority MEDIUM 58

The Product Slider for WooCommerce by PickPlugins WordPress plugin before 1.13.42 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, whi…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00477 Published 2023-02-13 Fixed in 1.13.42
Priority MEDIUM 58

The Breadcrumb WordPress plugin before 1.5.33 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to perform St…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00588 Published 2023-02-06 Fixed in 1.5.33
Priority MEDIUM 50

The Post Grid and Gutenberg Blocks – ComboBlocks plugin for WordPress is vulnerable to Unauthenticated Hook Injection in versions 2.2.32 to 2.3.1 via several functions in the ~/includes/blocks/form-wrap/function.php file…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00813 Published 2026-09-05 No fix listed CWE-94
Priority MEDIUM 49

The Email Verification, Email OTP, Block Spam Email, Passwordless login, Hide Login, Magic Login – User Verification plugin for WordPress is vulnerable to authentication bypass in all versions up to, and including, 2.0.4…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00528 Published 2025-12-05 No fix listed CWE-287
Priority MEDIUM 42

Deserialization of Untrusted Data vulnerability in PickPlugins Accordion accordions allows Object Injection.This issue affects Accordion: from n/a through <= 2.3.11.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01082 Published 2025-04-11 No fix listed CWE-502
Priority MEDIUM 42

PHP Object injection vulnerabilities in the Team Showcase plugin before 1.22.16 for WordPress allow remote authenticated attackers to inject arbitrary PHP objects due to insecure unserialization of data supplied in a rem…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.02108 Published 2021-01-01 No fix listed CWE-502
Priority MEDIUM 42

PHP Object injection vulnerabilities in the Post Grid plugin before 2.0.73 for WordPress allow remote authenticated attackers to inject arbitrary PHP objects due to insecure unserialization of data supplied in a remotely…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.02108 Published 2021-01-01 No fix listed CWE-502
Priority MEDIUM 41

The Post Grid, Slider & Carousel Ultimate – with Shortcode, Gutenberg Block & Elementor Widget plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 1.6.10 via the 'theme' attri…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00609 Published 2025-01-24 No fix listed CWE-98
Priority MEDIUM 41

The Post Grid plugin for WordPress is vulnerable to blind SQL Injection via post metadata in versions up to, and including, 2.1.12 due to insufficient escaping on the user supplied parameter and lack of sufficient prepar…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00486 Published 2024-10-16 Fixed in 2.1.13 CWE-89
Priority MEDIUM 40

The slider import search feature and tab parameter of the Post Grid WordPress plugin before 2.1.8 settings are not properly sanitised before being output back in the pages, leading to Reflected Cross-Site Scripting issue…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.11241 Published 2021-08-02 Fixed in 2.1.8 CWE-79
Priority MEDIUM 40

The slider import search feature of the PickPlugins Product Slider for WooCommerce WordPress plugin before 1.13.22 did not properly sanitised the keyword GET parameter, leading to reflected Cross-Site Scripting issue

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.10587 Published 2021-05-24 Fixed in 1.13.22 CWE-79
Load more
Open these records in search →