Landing Page Builder < 1.4.9.9 - Contributor+ Cross-Site Scripting via Shortcode
Priority HIGH 66Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
The Landing Page Builder WordPress plugin before 1.4.9.9 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attacks which could be used against high privilege users such as admins.
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00476 41st percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Landing Page Builder (Unknown): 1.4.9.9
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- Yes
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Landing Page Builder | before 1.4.9.9 | 1.4.9.9 | Patch available | CNA |
- Landing Page Builder VendorUnknown Affected before 1.4.9.9 Fixed in 1.4.9.9 Patch available CNA
Remediation
- Fix · CNA Landing Page Builder (Unknown) Fixed in 1.4.9.9
Timeline
- 2026-10-02 Threatist record created from CVE-2022-4718
- 2026-10-03 Alias added: GHSA-8pw4-p92w-2mmv
References
More PluginOps Landing Page Builder vulnerabilities
- TI-2023-26188 WordPress Landing Page Builder Plugin <= 1.5.1.5 is vulnerable to Open Redirection CVSS 3.1MEDIUM 6.1
- TI-2023-21467 WordPress Landing Page Builder Plugin <= 1.5.1.2 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 5.9
Sources
- CVE-2022-4718 · CVE Program
- CVE-2022-4718 · NVD
- FIRST EPSS
- GHSA-8pw4-p92w-2mmv · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences