Read the docs

PluginOps

Records19All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high5CVSS 7.0–8.9

Exploited now

PluginOps records in CISA KEV

No PluginOps vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

19 records

Priority HIGH 66

The Landing Page Builder WordPress plugin before 1.4.9.9 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00476 Published 2023-01-23 Fixed in 1.4.9.9
Priority MEDIUM 41

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in PluginOps Testimonial Slider testimonial-add allows PHP Local File Inclusion.This issue affects Tes…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00489 Published 2025-09-26 No fix listed CWE-98
Priority LOW 34

Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in PluginOps Landing Page Builder allows PHP Local File Inclusion.This issue affects Landing Page Builder: from n/a through 1.5…

CVSS 3.1HIGH 7.5 Network Low privileges No interaction EPSS 0.00541 Published 2024-08-19 No fix listed CWE-22
Priority LOW 31

Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in PluginOps Landing Page Builder allows Reflected XSS.This issue affects Landing Page Builder: from n/a through 1…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00301 Published 2024-05-17 No fix listed CWE-79
Priority LOW 29

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in PluginOps Social Locker social-locker-content allows Stored XSS.This issue affects Social Locker: from n/a through <=…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.0045 Published 2024-11-19 No fix listed CWE-79
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in PluginOps MailChimp Subscribe Forms mailchimp-subscribe-sm allows Stored XSS.This issue affects MailChimp Subscribe Fo…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00244 Published 2025-01-21 No fix listed CWE-79
Priority LOW 27

URL Redirection to Untrusted Site ('Open Redirect') vulnerability in PluginOps Landing Page Builder – Lead Page – Optin Page – Squeeze Page – WordPress Landing Pages.This issue affects Landing Page Builder – Lead Page –…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.0039 Published 2023-12-07 No fix listed CWE-601
Priority LOW 27

URL Redirection to Untrusted Site ('Open Redirect') vulnerability in PluginOps MailChimp Subscribe Form, Optin Builder, PopUp Builder, Form Builder.This issue affects MailChimp Subscribe Form, Optin Builder, PopUp Builde…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00376 Published 2023-12-29 No fix listed CWE-601
Priority LOW 26

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in PluginOps Landing Page Builder page-builder-add allows Stored XSS.This issue affects Landing Page Builder: from n/a th…

CVSS 3.1MEDIUM 5.9 Network High privileges User interaction EPSS 0.00201 Published 2026-01-23 No fix listed CWE-79
Priority LOW 26

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in PluginOps MailChimp Subscribe Forms allows Stored XSS.This issue affects MailChimp Subscribe Forms : from n/a through…

CVSS 3.1MEDIUM 5.9 Network High privileges User interaction EPSS 0.00359 Published 2024-11-01 No fix listed CWE-79
Priority LOW 26

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in PluginOps Landing Page Builder allows Stored XSS.This issue affects Landing Page Builder: from n/a through 1.5.1.7.

CVSS 3.1MEDIUM 5.9 Network High privileges User interaction EPSS 0.00359 Published 2024-03-29 No fix listed CWE-79
Priority LOW 24

Missing Authorization vulnerability in PluginOps Top Bar ultimate-bar allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Top Bar: from n/a through <= 3.3.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00456 Published 2025-03-24 No fix listed CWE-862
Open these records in search →