Uncontrolled resource consumption in Dell PowerStore
Priority LOW 36CWE-400Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Denial of service
- Confidentiality · integrity · availability
- None · None · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-400.
Summary
Dell PowerStore contains an Uncontrolled Resource Consumption Vulnerability in PowerStore User Interface. A remote unauthenticated attacker could potentially exploit this vulnerability, leading to the Denial of Service.
Why it matters now
EPSS 0.01313 70th percentileScored 2026-11-07
Fix Fixed PowerStore (Dell): PowerStore SW v2.1.0.0
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Dell | PowerStore | before PowerStore SW v2.1.0.0 | PowerStore SW v2.1.0.0 | Patch available | CNA |
- PowerStore VendorDell Affected before PowerStore SW v2.1.0.0 Fixed in PowerStore SW v2.1.0.0 Patch available CNA
CPE configurations NVD · 4
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:o:dell:powerstoreos:*:*:*:*:*:*:*:* | before 2.1.0.0 | Vulnerable | Dell |
| cpe:2.3:h:dell:powerstore_t:-:*:*:*:*:*:*:* | not specified by NVD | Running on | Dell |
| cpe:2.3:o:dell:powerstoreos:*:*:*:*:*:*:*:* | before 2.1.1.0 | Vulnerable | Dell |
| cpe:2.3:h:dell:powerstore_x:-:*:*:*:*:*:*:* | not specified by NVD | Running on | Dell |
- cpe:2.3:o:dell:powerstoreos:*:*:*:*:*:*:*:* Versions before 2.1.0.0 Vulnerable ·Dell
- cpe:2.3:h:dell:powerstore_t:-:*:*:*:*:*:*:* Versions not specified by NVD Running on ·Dell
- cpe:2.3:o:dell:powerstoreos:*:*:*:*:*:*:*:* Versions before 2.1.1.0 Vulnerable ·Dell
- cpe:2.3:h:dell:powerstore_x:-:*:*:*:*:*:*:* Versions not specified by NVD Running on ·Dell
Remediation
- Fix · CNA PowerStore (Dell) Fixed in PowerStore SW v2.1.0.0
Timeline
- 2026-10-02 Threatist record created from CVE-2022-22556
- 2026-10-03 Alias added: GHSA-4mfw-x7wq-v7gw
References
More Dell Powerstoreos vulnerabilities
- TI-2026-42160 Missing authentication in Dell PowerStore 500T CVSS 3.1CRITICAL 9.8
- TI-2022-10113 Information disclosure in Dell PowerStore CVSS 3.1CRITICAL 9.8
- TI-2026-55184 Missing authentication in Dell PowerStore 500T CVSS 3.1CRITICAL 10.0
- TI-2022-10114 Authentication bypass in Dell PowerStore CVSS 3.1CRITICAL 9.8
- TI-2026-55183 Protection mechanism failure in Dell PowerStore 500T CVSS 3.1HIGH 8.8
- TI-2026-55181 Protection mechanism failure in Dell PowerStore 500T CVSS 3.1HIGH 8.8
Sources
- CVE-2022-22556 · CVE Program
- CVE-2022-22556 · NVD
- FIRST EPSS
- GHSA-4mfw-x7wq-v7gw · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences