Cleartext storage of sensitive information in SnapCenter
Priority LOW 24CWE-312Published · Updated
Key facts
- Attack vector
- Local
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Information disclosure
- Confidentiality · integrity · availability
- High · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-312.
Summary
SnapCenter versions prior to 4.5 are susceptible to a vulnerability which could allow a local authenticated attacker to discover plaintext HANA credentials.
Why it matters now
EPSS 0.00169 6th percentileScored 2026-11-07
Fix Fixed SnapCenter: 4.5
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | SnapCenter | before 4.5 | 4.5 | Patch available | CNA |
- SnapCenter Vendor— Affected before 4.5 Fixed in 4.5 Patch available CNA
Remediation
- Fix · CNA SnapCenter Fixed in 4.5
Timeline
- 2026-10-02 Threatist record created from CVE-2022-23234
- 2026-10-03 Alias added: GHSA-vmpm-j7pr-pxxh
References
More NetApp Snapcenter vulnerabilities
- TI-2021-19919 Apache Log4j2 JNDI features do not protect against attacker controlled LDAP and other JNDI related endpoints KEVCVSS 3.1CRITICAL 10.0
- TI-2018-08433 Improper input validation in Apache Struts KEVCVSS 3.1HIGH 8.1
- TI-2017-09342 Unrestricted file upload in Apache Tomcat KEVCVSS 3.1HIGH 8.1
- TI-2021-02645 SM2 Decryption Buffer Overflow CVSS 3.1CRITICAL 9.8
- TI-2017-03645 Deserialization of untrusted data in Apache Log4j CVSS 3.1CRITICAL 9.8
- TI-2022-01176 The c_rehash script allows command injection CVSS 3.1CRITICAL 9.8
Sources
- CVE-2022-23234 · CVE Program
- CVE-2022-23234 · NVD
- FIRST EPSS
- GHSA-vmpm-j7pr-pxxh · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences