Read the docs
TI-2022-07374 Aliases CVE-2022-23239GHSA-h5qq-p2jq-3rq2

Cross-site scripting in Active IQ Unified Manager for VMware vSphere, Linux, and…

Priority LOW 22CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
High
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

Active IQ Unified Manager for VMware vSphere, Linux, and Microsoft Windows versions prior to 9.11P1 are susceptible to a vulnerability which allows administrative users to perform a Stored Cross-Site Scripting (XSS) attack.

Why it matters now

EPSS 0.00341 27th percentileScored 2026-11-07
Fix Fixed Active IQ Unified Manager for VMware vSphere, Linux, and Microsoft Windows: 9.11P1

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
—Active IQ Unified Manager for VMware vSphere, Linux, and Microsoft Windowsbefore 9.11P19.11P1Patch availableCNA
  • Active IQ Unified Manager for VMware vSphere, Linux, and Microsoft Windows Vendor— Affected before 9.11P1 Fixed in 9.11P1 Patch available CNA

CPE configurations NVD · 3

CPEVersionsRoleVendor
cpe:2.3:a:netapp:active_iq_unified_manager:*:*:*:*:*:linux:*:*before 9.11p1VulnerableNetApp
cpe:2.3:a:netapp:active_iq_unified_manager:*:*:*:*:*:vmware_vsphere:*:*before 9.11p1VulnerableNetApp
cpe:2.3:a:netapp:active_iq_unified_manager:*:*:*:*:*:windows:*:*before 9.11p1VulnerableNetApp
  • cpe:2.3:a:netapp:active_iq_unified_manager:*:*:*:*:*:linux:*:* Versions before 9.11p1 Vulnerable ·NetApp
  • cpe:2.3:a:netapp:active_iq_unified_manager:*:*:*:*:*:vmware_vsphere:*:* Versions before 9.11p1 Vulnerable ·NetApp
  • cpe:2.3:a:netapp:active_iq_unified_manager:*:*:*:*:*:windows:*:* Versions before 9.11p1 Vulnerable ·NetApp

Remediation

  • Fix · CNA Active IQ Unified Manager for VMware vSphere, Linux, and Microsoft Windows Fixed in 9.11P1

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-23239
  2. 2026-10-03 Alias added: GHSA-h5qq-p2jq-3rq2

References

  • TI-2021-19919 Apache Log4j2 JNDI features do not protect against attacker controlled LDAP and other JNDI related endpoints KEVCVSS 3.1CRITICAL 10.0
  • TI-2023-22374 Improper check for unusual conditions in Apple macOS KEVCVSS 3.1HIGH 8.8
  • TI-2023-04477 Out-of-bounds write in Google Chrome KEVCVSS 3.1HIGH 8.8
  • TI-2018-08433 Improper input validation in Apache Struts KEVCVSS 3.1HIGH 8.1
  • TI-2017-09342 Unrestricted file upload in Apache Tomcat KEVCVSS 3.1HIGH 8.1
  • TI-2021-02242 Sudo before 1.9.5p2 contains an off-by-one error that can result in a heap-based buffer… KEVCVSS 3.1HIGH 7.8
See all 848 →

Sources